Artikel-ID: 934549 - Geändert am: Montag, 16. April 2007 - Version: 1.2

In Windows Vista kann die Adresse für eine Webseite nicht aufgenommen werden Wenn Sie das Snipping Tool, verwenden um ein Windows Internet Explorer-Fenster erfassen

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

In Windows Vista kann die Adresse für eine Webseite nicht enthalten Wenn Sie das Snipping Tool, verwenden um ein Windows Internet Explorer-Fenster erfassen.

Ursache

Dieses Problem kann auftreten, wenn Sie Internet Explorer und das Snipping Tool mit verschiedenen Benutzerrechten ausführen. Dieses Problem kann beispielsweise auftreten, wenn folgende Bedingungen erfüllt sind:
  • Sie können Internet Explorer mithilfe von Standardbenutzerrechten ausführen.
  • Führen Sie dann das Snipping Tool mit erhöhten Benutzerrechten aus.

Abhilfe

Führen Sie um dieses Problem zu umgehen, Internet Explorer und das Snipping Tool aus, indem die gleichen Benutzerrechte.

Weitere Informationen

Schritte zum Reproduzieren des Problems

  1. Melden Sie sich auf Windows Vista mit einer lokalen Standardbenutzerkonto.
  2. Eine Webseite in Internet Explorer anzeigen.
  3. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Start button
    , klicken Sie auf Alle Programme , klicken Sie auf Zubehör , klicken Sie mit der rechten Maustaste auf Snipping Tool und klicken Sie dann auf als Administrator ausführen .
  4. Klicken Sie auf das Benutzerkonto, das Sie verwenden möchten, geben Sie das Kennwort, und klicken Sie dann auf OK .
  5. Klicken Sie in das Snipping Tool auf Fenster ausschneiden .
  6. Klicken Sie auf Internet Explorer-Fenster.
  7. Klicken Sie auf Datei , und klicken Sie dann auf Speichern unter .
  8. Geben Sie einen Namen für die Datei, klicken Sie auf HTML in einer Datei (MHT) und klicken Sie dann auf Speichern .

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Keywords: 
kbmt kbexpertiseadvanced kbtshoot kbprb KB934549 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 934549  (http://support.microsoft.com/kb/934549/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN