Help and Support

Artikel-ID: 934549 - Geändert am: Montag, 16. April 2007 - Version: 1.2

Bei Verwendung des Snipping Tool Sie, um ein Windows Internet Explorer Fenster aufzuzeichnen, kann die Adresse für eine Webseite in Windows Vista nicht berücksichtigt werden

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Bei Verwendung des Snipping Tool Sie, um ein Windows Internet Explorer Fenster aufzuzeichnen, kann die Adresse für eine Webseite in Windows Vista nicht berücksichtigt werden.

Ursache

Dieses Problem kann auftreten, wenn Sie Internet Explorer und das Snipping Tool verwenden, indem Sie andere Benutzerrechte verwenden. Dieses Problem kann beispielsweise auftreten, wenn die folgenden Bedingungen zutreffen:
  • Sie führen Internet Explorer aus, indem Sie Standardbenutzerrechte verwenden.
  • Sie führen das Snipping Tool dann aus, indem Sie erhöhte Benutzerrechte verwenden.

Abhilfe

Führen Sie Internet Explorer und das Snipping Tool aus, um dieses Problem umzugehen, indem Sie dieselben Benutzerrechte verwenden.

Weitere Informationen

Schritte zu Reproduzieren des Problems

  1. Melden Sie sich zu Windows Vista unter Verwendung eines lokalen Standardbenutzerkontos an.
  2. Zeigen Sie in dem Internet Explorer eine Webseite an.
  3. Klicken Sie auf Start
    Bild minimierenBild vergrößern
     Start button
    , Sie auf Alle Programme klicken, Sie auf Zubehör klicken, mit der rechten Maustaste Sie auf Snipping Tool klicken, und dann klicken Sie auf Run as administrator.
  4. Klicken Sie auf das Benutzerkonto, dass Sie Verwenden, Eingeben des Kennworts und dann Klicken auf OK möchten.
  5. Klicken Sie in dem Snipping Tool auf Window Snip.
  6. Klicken Sie auf das Internet Explorer-Fenster.
  7. Klicken Sie auf Datei, und klicken Sie anschließend auf Speichern unter.
  8. Geben Sie einen Name für die Datei ein, klicken Sie auf Single file HTML (MHT), und klicken Sie dann auf Speichern.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
Keywords: 
kbexpertiseadvanced kbtshoot kbprb KB934549 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 934549  (http://support.microsoft.com/kb/934549/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN