Article ID: 934567 - Last Review: April 12, 2007 - Revision: 1.3

Underlined Japanese characters from certain fonts do not print correctly in Windows Vista

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you view certain underlined Japanese characters in Windows Vista, the characters appear as expected. However, when you print these characters, the underlined part of the character is not printed.

Note This problem occurs regardless of the printer that you use to print the document.

CAUSE

In Windows Vista, this problem occurs because of a problem between the Uniscribe component and the reverse glyph-mapping feature.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Starter
Keywords: 
kbpending kbbug kbexpertisebeginner kbtshoot kbprb KB934567