Article ID: 934569 - Last Review: August 15, 2007 - Revision: 1.4

The Commerce Server checkout pipeline may fail after you install Windows Server 2003 Service Pack 2

Expand all | Collapse all

SYMPTOMS

After you install Microsoft Windows Server 2003 Service Pack 2 (SP2), the Microsoft Commerce Server checkout pipeline may fail.

CAUSE

This problem occurs because Windows Server 2003 SP2 alters the configuration of Microsoft Distributed Transaction Coordinator (MS DTC) to require authentication.

RESOLUTION

To resolve this problem, follow these steps:
  1. Click Start, click Administrative Tools, and then click Component Services.
  2. Expand Component Services, expand Computers, right-click My Computer, and then click Properties.
  3. Click the MSDTC tab, and then click Security Configuration.
  4. In the Transaction Manager Communication area, click No Authentication Required, and then click OK.
  5. To restart the service, click Yes in the DTC Console Message dialog box.

MORE INFORMATION

For more information about Windows Server 2003 SP2, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/windowsserver/bb229701.aspx (http://technet.microsoft.com/en-us/windowsserver/bb229701.aspx)

APPLIES TO
  • Microsoft Commerce Server 2007 Enterprise Edition
  • Microsoft Commerce Server 2007 Developer Edition
  • Microsoft Commerce Server 2007 Standard Edition
  • Microsoft Commerce Server 2002 Standard Edition
  • Microsoft Commerce Server 2002 Service Pack 1
  • Microsoft Commerce Server 2000 Standard Edition
Keywords: 
kbtshoot kbpubtypekc kbprb KB934569
 

Article Translations