Artigo: 934876 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 1.1

Mensagem quando um cliente tenta ligar ao Exchange Server 2003 no Outlook: "Exchange actualmente é a no modo de recuperação"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando um cliente do Microsoft Exchange Server 2003 tenta estabelecer ligação ao Exchange Server 2003 no Microsoft Outlook, poderá receber a seguinte mensagem:
Exchange está em modo de recuperação

Causa

Este problema poderá ocorrer se as seguintes condições são verdadeiras:
  • A caixa de correio cliente foi movida para uma organização do Exchange Server diferente.
  • O Outlook está a ser executado em modo de intercâmbio em cache.
Neste cenário, a assinatura do ficheiro de pasta offline (.ost) não corresponde a assinatura da base de dados do Exchange Server na nova organização.

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

Método 1: Desactivar o modo de intercâmbio em cache

Para desactivar o modo de intercâmbio em cache no computador cliente, siga estes passos:
  1. No menu Ferramentas , clique em Contas de correio electrónico , clique em Ver ou alterar contas de correio electrónico existentes e, em seguida, clique em seguinte .
  2. Na lista Outlook processa o correio electrónico destas contas pela seguinte ordem , clique na conta de correio electrónico do Exchange Server e, em seguida, clique em alterar .
  3. Em Microsoft Exchange Server , clique para desmarcar a caixa de verificação Utilizar modo de intercâmbio em cache .
  4. Saia e reinicie o Outlook.

Método 2: Criar um novo perfil do Outlook

Para criar um novo perfil do Outlook, siga estes passos:
  1. No painel de controlo, faça duplo clique em Contas de utilizador e, em seguida, clique em correio .

    Nota Se estiver a utilizar a vista clássica do painel de controlo, faça duplo clique correio .
  2. Clique em Mostrar perfis .
  3. Clique em Adicionar .
  4. Escreva um nome para o perfil e, em seguida, clique em OK .
  5. Siga as instruções apresentadas no ecrã para concluir o processo.
Nota Se muitos utilizadores na organização detectar este problema, o método 2 poderá não ser uma resolução funcional. Para obter mais informações sobre como modificar vários perfis numa organização, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
873214  (http://support.microsoft.com/kb/873214/ ) A ferramenta de actualização de perfil do Exchange

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbprb kbtshoot KB934876 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934876  (http://support.microsoft.com/kb/934876/en-us/ )