Fehlermeldung beim Öffnen eines Unternehmens in Accounting Express und Accounting Professional: "die aktuelle Version der Software Kontoführung unterstützt diesen Vorgang nicht"

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Problembeschreibung

In Microsoft Office Accounting Express und Accounting Professional beim Anklicken von Mandant Öffnen im Menü Datei , um einen Mandanten öffnen erhalten den folgenden Fehlermeldung Sie:
Dieser Vorgang wird von die aktuelle Version der Software Kontoführung nicht unterstützt.
Hinweis: In Accounting Express und Accounting Professional ist ein Unternehmen als .sbc-Datei gespeichert.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen erfüllt ist:
  • Computername, die mit der Datei .sbc des Unternehmens verknüpft ist, ist falsch.
  • Den Namen des Computers, den Sie verwenden, geändert.

Lösung

Um dieses Problem zu beheben, erstellen Sie die Unternehmen-Datei in Accounting Express und Accounting Professional neu. Gehen Sie hierzu folgendermaßen vor:
  1. Verwenden Sie die entsprechende Methode:
    • Klicken Sie in Accounting Express auf Start , zeigen Sie auf Programme , zeigen Sie auf Microsoft Office , zeigen Sie auf Microsoft Office Accounting Tools und klicken Sie dann auf Datentools .
  2. Klicken Sie im Dialogfeld Microsoft Office Accounting Data Dienstprogramme auf neu erstellen .
  3. Wählen Sie im Dialogfeld Rebuild Unternehmen Datei den Namen der Firma Datei, die Sie wiederherstellen möchten.
  4. Klicken Sie auf neu erstellen .
  5. Geben Sie im Dialogfeld Datei der Firma auswählen einen neuen Firmennamen Datei im Feld Dateiname den Namen , und klicken Sie dann auf Speichern .
  6. Klicken Sie auf OK .
  7. Klicken Sie im Dialogfeld Unternehmen Datei wiederherstellen auf Schließen .
  8. Klicken Sie im Dialogfeld Microsoft Office Accounting Data Dienstprogramme auf Schließen .
  9. Starten Sie Accounting Express, und öffnen Sie die Datei Unternehmen.

Weitere Informationen

Gehen Sie folgendermaßen vor um die Computername zu ermitteln, die Datei .sbc eines Unternehmens zugeordnet ist:
  1. Öffnen Sie folgenden Ordner:
    Drive: \Dokumente und Einstellungen\ UserName Business Accounting\Companies \My Documents\Small
    Hinweis: In diesem Pfad ist Drive der Name des Laufwerks, das Sie verwenden. Und UserName den Benutzernamen, den Sie auf dem Computer verwenden.
  2. Klicken Sie mit der rechten Maustaste auf die .sbc Datei für die zum Bestimmen der Computername, klicken Sie auf Öffnen mit und klicken Sie dann auf Programm auswählen .
  3. Klicken Sie auf Editor . Oder klicken Sie auf WordPad .
  4. Überprüfen Sie die zweite Zeile in der Datei. Diese Zeile enthält die Computername, die mit der Datei .sbc des Unternehmens verknüpft ist. Beispielsweise sehen Sie den folgenden Text in der zweiten Zeile:
    Server = computer_name \MSSMLBIZ 5356
Gehen Sie folgendermaßen vor um die Computername des Computers zu ermitteln, die Sie verwenden:
  1. Klicken Sie auf Start , klicken Sie mit der rechten Maustaste auf Arbeitsplatz und klicken Sie dann auf Eigenschaften .
  2. Klicken Sie auf die Registerkarte Computername .
  3. Überprüfen Sie die Computername, die angezeigt wird. Z. B. möglicherweise den folgenden Text angezeigt:
    Vollständige Computername: Computer_name
    Wenn Sie auf ein Netzwerk mit Domäne sind, wird die vollständige Computername im folgenden Format angezeigt:
    Computer_name. Subdomain_name. corp. Domain_name .com

Eigenschaften

Artikel-ID: 934881 - Geändert am: Donnerstag, 18. Dezember 2008 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Accounting Professional 2009
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
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Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 934881
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