Mensaje de error al abrir una compañía en Accounting Express y Professional de Contabilidad: "la versión actual del software de Contabilidad no admite esta operación"

Seleccione idioma Seleccione idioma
Id. de artículo: 934881 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En Microsoft Office Accounting Express y en Microsoft Office Accounting Professional, al elegir Abrir empresa en el menú archivo para abrir una empresa, puede aparecer el siguiente mensaje de error:
La versión actual de software de Contabilidad no admite esta operación.
Nota En Contabilidad Express y en Accounting Professional, una compañía se guarda como un archivo .sbc.

Causa

Este problema se produce si se cumple una de las condiciones siguientes:
  • El nombre de equipo que está asociado el archivo .sbc de la empresa es incorrecta.
  • Había cambiado el nombre del equipo que estás utilizando.

Solución

Para resolver este problema, reconstruir el archivo compañía en Accounting Express y Professional de Contabilidad. Para ello, siga estos pasos:
  1. Use el método apropiado:
    • En Contabilidad Express, haga clic en Inicio , seleccione Todos los programas , Microsoft Office , Herramientas de Contabilidad de Microsoft Office y haga clic en Herramientas de datos .
  2. En el cuadro de Herramientas de datos de Contabilidad de Microsoft Office , haga clic en reconstruir .
  3. En el cuadro de diálogo Volver a generar archivos de compañía , seleccione el nombre del archivo de empresa que desea volver a generar.
  4. Haga clic en reconstruir .
  5. En el cuadro de diálogo Seleccionar archivo de compañía , escriba un nuevo nombre de archivo de compañía en el cuadro nombre de archivo y, a continuación, haga clic en Guardar .
  6. Haga clic en Aceptar .
  7. En el cuadro de diálogo Volver a generar archivo de empresa , haga clic en Cerrar .
  8. En el cuadro de Herramientas de datos de Contabilidad de Microsoft Office , haga clic en Cerrar .
  9. Inicie Accounting Express y abra el archivo de empresa.

Más información

Para determinar el nombre de equipo que está asociado el archivo .sbc de una compañía, siga estos pasos:
  1. Abra la carpeta siguiente:
    Drive: \Documents and Settings\ UserName \My Documents\Small Accounting\Companies Business
    Nota En esta ruta de acceso, Drive es el nombre de la unidad que está utilizando. Y UserName es el nombre de usuario que utilizar en el equipo.
  2. Haga clic en el archivo .sbc para el que desea determinar el nombre de equipo, haga clic en Abrir con y, a continuación, haga clic en Elegir programa .
  3. Haga clic en el Bloc de notas . O bien, haga clic en WordPad .
  4. Revise la segunda línea del archivo. Esta línea contiene el nombre de equipo que está asociado el archivo .sbc de la empresa. Por ejemplo, verá el texto siguiente en la segunda línea:
    servidor = computer_name \MSSMLBIZ, 5356
Para determinar el nombre de equipo del equipo que estás utilizando, siga estos pasos:
  1. Haga clic en Inicio , haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades .
  2. Haga clic en la ficha Nombre de equipo .
  3. Revise el nombre de equipo que aparece. Por ejemplo, puede ver el texto siguiente:
    Nombre de equipo completa: Computer_name
    Si están en una red de dominio, el nombre de equipo completo aparece en el siguiente formato:
    Computer_name. Subdomain_name. corp. Domain_name .com

Propiedades

Id. de artículo: 934881 - Última revisión: jueves, 18 de diciembre de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Office Accounting Professional 2009
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
Palabras clave: 
kbmt kberrmsg kbtshoot kbmbsmigrate kbprb KB934881 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 934881

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com