Mensagem de erro quando você abre uma empresa no Accounting Express e no Professional Contabilidade: "A versão atual do software estatísticas não oferece suporte a operação"

Traduções deste artigo Traduções deste artigo
ID do artigo: 934881 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

No Microsoft Office Accounting Express e no Microsoft Office Accounting Professional, ao clicar em Empresa abrir no menu arquivo para abrir uma empresa, você receberá a seguinte mensagem de erro:
A versão atual do software de estatísticas não oferece suporte a operação.
Observação No Accounting Express e no Professional Accounting, uma empresa é salvo como um arquivo .sbc.

Causa

Esse problema ocorre se uma das seguintes condições for verdadeira:
  • O nome de computador está associado com o arquivo .sbc da empresa está incorreto.
  • Você alterou o nome do computador que você está usando.

Resolução

Para resolver esse problema, recrie o arquivo de empresa no Accounting Express e no Professional Accounting. Para fazer isso, execute as seguintes etapas:
  1. Use o método apropriado:
    • No Accounting Express, clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Office , aponte para Ferramentas de estatísticas do Microsoft Office e clique em Ferramentas de dados .
  2. Na caixa de diálogo Microsoft Office Accounting Data Utilities , clique em recriar .
  3. Na caixa de diálogo Rebuild empresa arquivo , selecione o nome do arquivo da empresa que deseja recriar.
  4. Clique em recriar .
  5. Na caixa de diálogo Selecionar arquivo de empresa , digite um novo nome de arquivo da empresa na caixa nome do arquivo e, em seguida, clique em Salvar .
  6. Clique em OK .
  7. Na caixa de diálogo Rebuild empresa arquivo , clique em Fechar .
  8. Na caixa de diálogo Microsoft Office Accounting Data Utilities , clique em Fechar .
  9. Inicie o Accounting Express e, em seguida, abra o arquivo da empresa.

Mais Informações

Para determinar o nome de computador que está associado ao arquivo .sbc de uma empresa, execute essas etapas:
  1. Abra a seguinte pasta:
    Drive: \Documents and Settings\ UserName \My Documents\Small Accounting\Companies Business
    Observação Nesse caminho, a Drive é o nome da unidade que você está usando. E, UserName é o nome de usuário que você usa no computador.
  2. Clique com botão direito do mouse no arquivo .SBC para o qual você deseja determinar o nome do computador, clique em Abrir com e, em seguida, clique em Escolher programa .
  3. Clique em Bloco de notas . Ou, clique em WordPad .
  4. Examine a segunda linha no arquivo. Esta linha contém o nome de computador que está associado ao arquivo .sbc da empresa. Por exemplo, você vê o seguinte texto na segunda linha:
    servidor = computer_name \MSSMLBIZ, 5356
Para determinar o nome do computador que você está usando, execute estas etapas:
  1. Clique em Iniciar , clique com o botão direito do mouse Meu computador e, em seguida, clique em Propriedades .
  2. Clique na guia Nome do computador .
  3. Revise o nome do computador que aparece. Por exemplo, você pode ver o texto a seguir:
    Nome completo do computador: Computer_name
    Se você estiver em uma rede de domínio, o nome completo do computador aparecerá no seguinte formato:
    Computer_name. Subdomain_name. corp. Domain_name .com

Propriedades

ID do artigo: 934881 - Última revisão: quinta-feira, 18 de dezembro de 2008 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Accounting Professional 2009
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2008
  • Microsoft Office Accounting Express 2008
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
Palavras-chave: 
kbmt kberrmsg kbtshoot kbmbsmigrate kbprb KB934881 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934881

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com