Artigo: 934882 - Última revisão: terça-feira, 11 de Setembro de 2007 - Revisão: 1.3

Um ficheiro anexado a uma mensagem de correio electrónico não é colocado numa biblioteca de documentos do Windows SharePoint Services 3.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando envia um ficheiro como anexo de uma mensagem de correio electrónico para uma biblioteca de documentos do Microsoft Windows SharePoint Services 3.0, o ficheiro não é colocado na biblioteca de documentos.

Causa

Este problema poderá ocorrer se uma das seguintes condições for verdadeira:
  • Um ficheiro único é anexado à mensagem de correio electrónico. Além disso, o corpo da mensagem está em branco.
  • Vários ficheiros estejam anexados a mensagem de correio electrónico. O primeiro anexo de ficheiro não é colocado na biblioteca de documentos quando vários ficheiros associados a uma mensagem de correio electrónico.

Resolução

Como obter a correcção

Este problema foi corrigido no Windows SharePoint Services 3.0 pacote de correcções datada de 12 de Abril de 2007. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
934790  (http://support.microsoft.com/kb/934790/ ) Descrição do pacote correcção do Windows SharePoint Services 3.0: 12 de Abril de 2007

Como contornar

Para contornar este problema, siga estes passos:
  1. Anexe o ficheiro em falta como um único anexo numa mensagem de correio electrónico.
  2. Escreva algum texto no corpo da mensagem.
  3. Envie a mensagem de correio electrónico para a biblioteca de documentos.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows SharePoint Services 3.0
Palavras-chave: 
kbmt kbemail kbexpertiseinter kbwss30postrtm kbqfe kbbug kbfix kbpubtypekc KB934882 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934882  (http://support.microsoft.com/kb/934882/en-us/ )