ID do artigo: 934882 - Última revisão: terça-feira, 11 de setembro de 2007 - Revisão: 1.3

Um arquivo anexado a uma mensagem de email não é colocado em uma biblioteca de documentos Windows SharePoint Services 3.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você envia um arquivo como um anexo em uma mensagem de email para uma biblioteca de documentos do Microsoft Windows SharePoint Services 3.0, o arquivo não é colocado na biblioteca de documentos.

Causa

Esse problema pode ocorrer se uma das seguintes condições for verdadeira:
  • Um arquivo único é anexado à mensagem de email. Além disso, o corpo da mensagem está em branco.
  • Vários arquivos são anexados à mensagem de email. O primeiro anexo de arquivo não é colocado na biblioteca de documentos quando vários arquivos estiverem anexados a uma mensagem de email.

Resolução

Como obter o hotfix

Esse problema é corrigido no pacote Hotfix do Windows SharePoint Services 3.0 com data de 12 de abril de 2007. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
934790  (http://support.microsoft.com/kb/934790/ ) Descrição do hotfix do Windows SharePoint Services 3.0: 12 de abril de 2007

Como Contornar

Para contornar este problema, siga estas etapas:
  1. Anexe o arquivo ausente como um único anexo em uma mensagem de email.
  2. Digite algum texto no corpo da mensagem.
  3. Envie o email para a biblioteca de documentos.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows SharePoint Services 3.0
Palavras-chave: 
kbmt kbemail kbexpertiseinter kbwss30postrtm kbqfe kbbug kbfix kbpubtypekc KB934882 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 934882  (http://support.microsoft.com/kb/934882/en-us/ )