Non è possibile trovare l'account dell'amministratore nella schermata iniziale quando si tenta di accedere a un computer basato su Windows XP con il pacchetto Administrator installato

Traduzione articoli Traduzione articoli
Identificativo articolo: 935021 - Visualizza i prodotti a cui si riferisce l?articolo.
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di accedere a un computer basato su Microsoft Windows XP che dispone di pacchetto Winternals Administrator installato, non è possibile trovare l'account dell'amministratore nella schermata iniziale. Pertanto, è Impossibile accedere al computer.

Cause

Quando si installa Windows XP, è necessario immettere almeno un nome di un utente che accederà al computer. Quando si crea il nome, l'account amministratore predefinito non verrà più visualizzato.

Risoluzione

Per risolvere il problema, attenersi alla seguente procedura:
  1. Premere CTRL-ALT-CANC - due volte nella schermata iniziale per recuperare la finestra di dialogo di accesso Windows standard.
  2. Accedere utilizzando le informazioni sull'accesso di account amministratore.
  3. Fare clic su Start , scegliere Chiudi sessione e quindi scegliere Disconnetti nella finestra di dialogo Accesso Disattiva Windows .
  4. Accedere utilizzando l'account utente disponibili.

Informazioni

Come rendere visibile l'account dell'amministratore nella schermata iniziale

avviso Può causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema è a rischio e pericolo dell'utente.

Per rendere visibile l'account dell'amministratore nella schermata iniziale, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare Regedit e quindi premere INVIO
  2. Individuare e fare clic sulla chiave di registro seguente:
    HKLM_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList
  3. Scegliere Nuovo dal menu Modifica , quindi Valore DWORD .
  4. Tipo di amministratore .
  5. Fare clic con il pulsante destro del mouse sulla amministratore voce del Registro di sistema e quindi fare clic su Modifica .
  6. Nella casella dati valore , digitare 1 .
  7. Uscire dall'editor del Registro di sistema.
  8. Riavviare il computer.

Proprietà

Identificativo articolo: 935021 - Ultima modifica: lunedì 23 luglio 2007 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Winternals Administrator's Pak 4.2
  • Winternals Administrator's Pak 5.0
Chiavi: 
kbmt kbtshoot kbexpertiseinter KB935021 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 935021
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com