ユーザーズ パックがインストールされている Windows XP ベースのコンピューターにログオンしようとするとようこそ画面で、管理者アカウントを検索できません。

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文書番号: 935021 - 対象製品
重要です この資料では、レジストリを変更する方法について説明します。 変更する前にレジストリをバックアップすることを確認します。 問題が発生した場合はレジストリを復元する方法を知っているを確認します。 バックアップ、復元、およびレジストリを変更する方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
256986Description of the Microsoft Windows Registry JP256986 Microsoft Windows レジストリの説明
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目次

現象

Winternals ユーザーズ パックがインストールされている Microsoft Windows XP ベースのコンピューターにログオンするときに、ようこそ画面で、管理者アカウントが見つからない。 したがって、できませんにログオンする Windows XP ベースのコンピューター。

原因

Windows XP をインストールする際は、コンピューターにアクセスするユーザーの名を少なくとも 1 つ入力する必要があります。 この名前を作成すると既定の管理者アカウント表示されなくなります。

解決方法

この問題を解決するには、次の手順に従います。
  1. Ctrl キーを押し、Alt キーを押し、削除 に標準の Windows ログオン] ダイアログ ボックスを取得するようこそ画面を 2 回押します。
  2. 管理者アカウントのログオン情報を使用してログオンします。
  3. 開始 ] をクリックして、 [のログオフ ] をクリックし、[ Windows のログオフ ] ダイアログ ボックスでの 無効ログオン します。
  4. 利用可能なユーザー アカウントを使用してログオンします。

詳細

"ようこそ"画面の表示、管理者アカウントを行う方法

警告 深刻な問題が変更した場合、レジストリが誤ってをレジストリ エディターを使用するかをもう 1 つの方法を使用が発生します。 これらの問題のオペレーティング システムの再インストールすることが必要に可能性があります。 Microsoft できません、これらの問題責任を負わないこととします。 ユーザー自身の責任においてレジストリを変更します。

管理者アカウントをようこそ画面に表示されるように次の手順に従います。
  1. 開始 実行 レジストリ エディター ] を入力する [ Enter キーを押します
  2. 以下のレジストリ キーを探してクリックします:
    HKLM_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList
  3. [ 編集 ] メニューの [ 新規作成 ] をポイントし、[ DWORD 値 ] をクリックします。
  4. 型の 管理
  5. 管理者 レジストリ エントリを右クリックして [ 変更 ] をクリックします。
  6. [ 値のデータ ] ボックスに、 1 を入力します。
  7. レジストリ エディターを終了します。
  8. コンピュータを再起動してください。

プロパティ

文書番号: 935021 - 最終更新日: 2007年7月23日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Winternals Administrator's Pak 4.2
  • Winternals Administrator's Pak 5.0
キーワード:?
kbtshoot kbexpertiseinter kbmt KB935021 KbMtja
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英語版 KB:935021
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