当您尝试登录到已安装的管理员的包的基于 Windows XP 的计算机上找不到欢迎屏幕上的管理员帐户

文章翻译 文章翻译
文章编号: 935021 - 查看本文应用于的产品
重要本文包含有关如何修改注册表的信息。请确保您对其进行修改之前备份注册表。请确保您知道如何还原注册表发生问题。有关如何备份、 还原,以及修改注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
256986在 Microsoft Windows 注册表的说明
展开全部 | 关闭全部

本文内容

症状

当试图登录到已安装的 Winternals 管理员包的基于 Microsoft Windows XP 的计算机上找不到欢迎屏幕上的管理员帐户。因此,您无法登录到基于 Windows XP 的计算机。

原因

安装了 Windows XP 时您需要输入将访问该计算机的用户的至少一个名称。您在创建此名称时不会再显示默认的管理员帐户。

解决方案

若要解决此问题,请按照下列步骤操作:
  1. 在检索标准的 Windows 登录对话框的欢迎屏幕上,按 Ctrl Alt Delete 两次。
  2. 通过使用管理员帐户登录信息登录。
  3. 单击 开始,单击 注销,然后单击在 日志关闭 Windows 对话框中的 注销
  4. 通过使用可用的用户帐户登录。

更多信息

如何使管理员帐户在欢迎屏幕上可见

警告如果您修改注册表错误地使用注册表编辑器或使用另一种方法,则可能会出现严重问题。这些问题可能需要重新安装操作系统。Microsoft 不能保证可以解决这些问题。修改注册表的风险由您自己承担。

若要使管理员帐户在欢迎屏幕上可见,请按照下列步骤操作:
  1. 单击 开始、 单击 运行、 键入 注册表编辑器,和然后按 ENTER
  2. 找到并单击下面的注册表项:
    HKLM_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList
  3. 编辑 菜单上指向 新建,然后单击 DWORD 值
  4. 类型 管理员
  5. 用鼠标右键单击 管理员 的注册表项,然后单击 修改
  6. 数值数据 框中键入 1
  7. 退出注册表编辑器。
  8. 重新启动计算机。

属性

文章编号: 935021 - 最后修改: 2007年7月23日 - 修订: 2.0
这篇文章中的信息适用于:
  • Winternals Administrator's Pak 4.2
  • Winternals Administrator's Pak 5.0
关键字:?
kbmt kbtshoot kbexpertiseinter KB935021 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 935021
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com