修正プログラム 918005 を適用した後に、Windows XP ベースのコンピューターを休止状態からを再開すると、エラー メッセージ:"stop 0x00000044"または"Stop 0x000000F4"

文書翻訳 文書翻訳
文書番号: 935192 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

次のシナリオについて考えてみましょう:
  • Microsoft Windows XP ベースのコンピューターに適用します。次マイクロソフト サポート技術情報 (KB) に記載されている修正プログラム資料:
    918005 バッテリ電源を Windows XP SP2 ベースのポータブル コンピューターで予想よりも速く放電可能性があります。
  • コンピューターを休止状態 (S4 スリープにします。状態)。
  • コンピューターを休止状態からを再開します。
このシナリオでは、コンピューターがクラッシュします。また、ような Stop エラー メッセージが表示されます。次のメッセージのいずれかです。
問題が検出されましたおよび Windows をしましたコンピューターへの損傷を防ぐためにシャット ダウン。MULTIPLE_IRP_COMPLETE_REQUESTS

技術情報:
*** を停止します。0x00000044 (0xFB8AA008、0x00001BBF、0x00000000、0x00000000)

0X000000F4 (パラメーター 1 パラメーター 2、パラメーター 3 を停止します。パラメーター 4)

原因

この問題での競合状態によって発生します。Usbhub.sys ドライバーです。この競合状態は、のバージョンが公開されていました、修正プログラム 918005 に含まれている Usbhub.sys ドライバーです。

解決方法

修正プログラムの情報

Aサポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムの対象としていますこの資料に記載されている問題のみを修正するのには。これを適用します。この問題が発生しているシステムにのみ修正します。この修正プログラム今後さらにテストを受け取ることがあります。したがって、ない深刻な影響がある場合この問題の影響は次のソフトウェアを更新するは待つことをお勧めこの修正プログラムが含まれています。

修正プログラムのダウンロードのためが利用可能な場合知識ベースはこれの上部に「修正プログラムのダウンロード」セクションです。記事がありません。このセクションが表示されていない場合は、マイクロソフト カスタマー サービスにお問い合わせください。修正プログラムを入手するためのサポート。

その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。サービス & サポート追加の質問およびの対象とならない問題について適用されます。この特定の修正プログラム。完全な一覧マイクロソフト カスタマー サービスのとサポート電話番号または、別のサービス リクエストを作成するのを参照してください、次のマイクロソフト Web サイト:
http://support.microsoft.com/contactus/?ws=support
「修正プログラムのダウンロード」フォーム言語を表示します。修正プログラムが入手可能。使用している言語が表示されない場合は、その理由は、修正プログラムがその言語で利用可能です。

ファイル情報

この修正プログラムの英語版にファイルがあります。属性 (またはそれ以降のファイル属性) 次の表に一覧表示されます。日付および時刻これらのファイルを世界協定時刻で一覧表示されます。(UTC) です。ファイルの情報を表示するはローカル時刻に変換されます。するにはUTC とローカル時刻との時差を確認、使用、 時間ゾーン タブには 日付と時刻 コントロール内の項目パネル。
元に戻す全体を表示する
ファイル名ファイル バージョンファイルサイズ日付時間プラットフォーム
Usbhub.sys5.1.2600.311459,3922007 年 4 月 09 日10:27x86

状況

マイクロソフトこの問題を記載されているマイクロソフト製品の問題であることを確認しています「適用」で。

詳細

をマイクロソフトのソフトウェアの記述に使用される用語の詳細については、更新の資料を参照する次の資料番号をクリックして、マイクロソフト サポート技術情報:
824684マイクロソフト ソフトウェア更新プログラムの説明で使用される一般的な用語の説明

プロパティ

文書番号: 935192 - 最終更新日: 2013年3月10日 - リビジョン: 7.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbautohotfix kbexpertiseinter kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbmt KB935192 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:935192
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com