Help and Support

Artikel-ID: 935265 - Geändert am: Montag, 9. April 2007 - Version: 1.1

Wenn der Blasenbildschirmschoner in Windows Vista ausgeführt wird, erscheint der Desktophintergrund als einen leeren, schwarzen Bildschirm

Alles erweitern | Alles schließen

Problembeschreibung

Stellen Sie sich das folgende Szenario vor
  • Die Einstellung von Farben wurde auf die Registerkarte Display Settings in Windows Vista auf eine Farbe-Bit-16-Einstellung in Ihnen festgelegt.
  • Der Blasenbildschirmschoner ist damit ausgeführt werden, ausgewählt.
Wenn die Blasen Schoner-Ausführungen überwachen, wird der Desktophintergrund nicht erwartet jedoch angezeigt. Der Desktophintergrund wird stattdessen wie einem leeren, schwarzen Bildschirm angezeigt. Dieses Symptom tritt beispielsweise bei dem Festlegen von Farben zu Mittlere auf. Diese Symptome treten nicht auf, wenn Sie eine Einstellung von 32-Bitfarbe verwenden.

Ursache

Dieses Problem tritt auf, da Windows Aero Funktionalität aktiviert, nicht ist, wenn die Einstellung von Farben für die Anzeige an eine Farbe-Bit-16-Einstellung eingestellt ist. Daher wird der Desktophintergrund nicht gezeichnet, wenn die Blasen Schoner-Ausführungen überwachen.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem bei den Microsoft-Produkten, die in dem Abschnitt "Betrifft" aufgeführt sind, handelt.

Weitere Informationen

Findet weitere Informationen zu Windows Aero auf dem folgenden Website von Microsoft:
http://www.microsoft.com/windows/windows-vista/features/aero.aspx (http://www.microsoft.com/windows/windows-vista/features/aero.aspx)

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
Keywords: 
kbtshoot kbexpertisebeginner kbprb KB935265 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 935265  (http://support.microsoft.com/kb/935265/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN