Help and Support

11 Du Lecteur Windows Media ne peuvent pas lire du contenu protégé-DRM sur Windows Vista

Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 935336 (http://support.microsoft.com/kb/935336/en-us/)
Numéro d'article:935336
Dernière mise à jour:vendredi 26 octobre 2007
Version:1.2

Symptômes

Il est impossible lire du contenu la gestion des droits numériques DRM - protégé dans Microsoft Windows Media Player 11 sur un ordinateur Windows Vista-en fonction. Lorsque vous essayez de lire un contenu DRM-protégé, vous pouvez rencontrer les symptômes suivants :
?Le message d'erreur suivant vous s'afficher :
0xC00D11B1 - le Lecteur Windows Media ne peut pas lire le fichier. Cela peut se produire lorsqu'un autre composant programme ou système d'exploitation rencontre un problème mais ne communique pas la nature du problème pour le lecteur.
?Le Lecteur Windows Media peut se fermer soudainement après la licence pour le contenu a été téléchargée.

Retour au début

Cause

Ce problème se produit si l'ordinateur utilise un pilote de carte graphique Windows XP d'affichage de pilotes de modèle (XDDM).

Retour au début

Résolution

Pour résoudre ce problème, vous devez installer la version la plus récente d'un pilote Windows d'affichage de pilotes de modèle (WDDM) pour la carte vidéo ou pour le périphérique vidéo intégré de l'ordinateur. Pour ce faire, procédez comme suit :
? Assurez-vous que la copie de Windows Vista est une copie authentique validée. Visitez la page Logiciel Microsoft authentique, puis cliquez sur Valider Windows :
http://www.microsoft.com/genuine/ (http://www.microsoft.com/genuine/)
?Vous assurer que le périphérique vidéo a les pilotes les plus récents WDDM.
Pour obtenir la liste des cartes vidéo qui contiennent une unité de traitement des graphismes (GRAPHIQUE) qui prend en charge WDDM, reportez-vous à la suivant site :
http://technet.microsoft.com/en-us/windowsvista/aa905088.aspx (http://technet.microsoft.com/en-us/windowsvista/aa905088.aspx)
Exécuter le Conseiller de mise à niveau Vista Windows pour obtenir des informations sur Matériel qu'un ordinateur peut nécessiter pour prendre en charge le thème Windows Vista Aero. Le thème Windows Vista Aero requiert que la carte vidéo de l'ordinateur utilise des pilotes WDDM. Pour exécuter le Conseiller de mise à niveau Windows Vista, reportez-vous au site Web Microsoft suivant :
http://www.microsoft.com/windowsvista/getready/upgradeadvisor/default.mspx (http://www.microsoft.com/windowsvista/getready/upgradeadvisor/default.mspx)
Assurez-vous que vous utilisez le pilote WDDM-capable le plus récent pour les périphériques vidéo. Pour plus d'informations, contactez le fabricant de votre périphérique vidéo. Pour informations sur la façon de contacter le fabricant du périphérique vidéo, cliquez sur le numéro approprié dans la liste suivante pour afficher l'article correspondant dans la Base de connaissances Microsoft :
65416 (http://support.microsoft.com/kb/65416/) Matériels et logiciels fournisseur Informations de contact, A-K

60781 (http://support.microsoft.com/kb/60781/) Matériels et logiciels fournisseur Informations de contact, L-P

60782 (http://support.microsoft.com/kb/60782/) Matériels et logiciels fournisseur Informations de contact, Q-Z

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Édition Intégrale
?Windows Vista Entreprise
?Windows Vista Professionnel
?Windows Vista Édition Familiale Premium
?Windows Vista Édition Familiale Basique
?Microsoft Windows Media Player 11

Retour au début

Mots-clés : 
kbmt kbmediafileplay kbexpertisebeginner kbtshoot kbprb KB935336 KbMtfr

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.