Numéro d'article: 935336 - Dernière mise à jour: vendredi 26 octobre 2007 - Version: 1.4

Le lecteur Windows Media 11 ne peut pas lire un contenu protégé par DRM sur Windows Vista

Agrandir tout | Réduire tout

Symptômes

Il est impossible de lire le contenu protégé par Gestion des droits numériques dans le lecteur Windows Media 11 sur un ordinateur Windows Vista. Lorsque vous essayez lire du contenu protégé par DRM, vous pouvez rencontrer les problèmes suivants :
  • Vous recevez message d'erreur suivantes :
    0xC00D11B1 - lecteur Windows Media ne peut pas lire le fichier. Cela peut se produire lorsqu'un autre composant de programme ou système d'exploitation rencontre un problème mais ne communique pas la nature du problème pour le lecteur.
  • Le lecteur Windows Media peut se fermer brusquement une fois que la licence pour le contenu téléchargée.

Cause

Ce problème se produit si l'ordinateur utilise un pilote de carte graphique XDDM (affichage pilote modèle) de Windows XP.

Résolution

Pour résoudre ce problème, vous devez installer la dernière version d'un pilote WDDM (Windows Display Driver Model) pour la carte vidéo ou le périphérique vidéo intégré dans l'ordinateur. Pour ce faire, procédez comme suit :
  • Assurez-vous que la copie de Windows Vista est une copie authentique validée. Visitez la page logiciel Microsoft authentique et puis cliquez sur Valider :
    http://www.microsoft.com/genuine/ (http://www.microsoft.com/genuine/)
  • Assurez-vous que le périphérique vidéo possède les plus récents pilotes WDDM.
Pour obtenir une liste des cartes vidéo qui contiennent une unité de traitement graphique (GPU) qui prend en charge WDDM, site Web Microsoft suivant :
http://technet.microsoft.com/en-us/windowsvista/aa905088.aspx (http://technet.microsoft.com/en-us/windowsvista/aa905088.aspx)
Exécuter le Conseiller de mise à niveau Windows Vista obtenir des informations sur matériel nécessitant un ordinateur pour prendre en charge le thème Windows Vista Aero. Le thème Windows Vista Aero nécessite que la carte vidéo utilise des pilotes WDDM. Pour exécuter le Conseiller de mise à niveau vers Windows Vista, site Web Microsoft suivant :
http://www.microsoft.com/windowsvista/getready/upgradeadvisor/default.mspx (http://www.microsoft.com/windowsvista/getready/upgradeadvisor/default.mspx)
Assurez-vous que vous utilisez le dernier pilote prenant en charge WDDM pour les périphériques vidéo. Pour plus d'informations, contactez le fabricant de votre périphérique vidéo.

Pour informations sur le fabricant de votre matériel, site suivant Web :
http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise
  • Windows Vista Professionnel
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Microsoft Windows Media Player 11
Mots-clés : 
kbmt kbmediafileplay kbexpertisebeginner kbtshoot kbprb KB935336 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 935336  (http://support.microsoft.com/kb/935336/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles