Makale numarası: 935370 - Son Gözden Geçirme: 07 Ekim 2008 Salı - Gözden geçirme: 3.1

Açtığınızda veya bir Microsoft Office Access veritabanı, Windows Vista çalıştıran bir bilgisayarda kullanıyorsanız, karşılaşabileceğiniz sorunları

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Açmak veya bir Microsoft Office Access veritabanı, Windows Vista çalıştıran bir bilgisayarda kullanıyorsanız, aşağıdaki sorunlardan birini veya birkaçını karşılaşabilirsiniz:
  • Erişim yanıt vermiyor gibi görünüyor.
  • Erişim çok yavaş yanıt verir.
  • Erişim beklenmedik şekilde çıkılıyor veya çöker.
  • Uygulama günlüğüne aşağıdakine benzer bir olay kaydedilir:
    Ad oturum: uygulama
    Kaynak: Uygulama askıda kalıyor
    Günlüğe kaydedilen: Date_and_Time
    Olay KIMLIĞI: 1002
    Görev kategorisi: (101)
    Düzey: hata
    Anahtar sözcükler: klasik
    Kullanı.: Yok
    Computer_Name bilgisayar:
    Açıklama: Program MSACCESS.EXE Version_Number Windows ile etkileşim kesti ve kapatıldı. Sorun hakkında daha fazla bilgi kullanılabilir olup olmadığını görmek için <a0></a0>, sorun raporları ve çözümleri Denetim Masası'ndaki sorun geçmişini denetleyin. Işlem KIMLIĞI: Process_ID başlangıç saati: Hexadecimal_Time sonlandırma saati: Hexadecimal_Time
Bu sorunlardan birini veya birkaçını karşılaştığınız sonra veritabanını bir sonraki açışınızda aşağıdaki hata iletisini alırsınız:
Belge Database_Name, açık olan son kez önemli bir hata neden oldu. Bu belgeyi açmaya devam etmek istiyor musunuz?
Veritabanını açtığınızda, aşağıdaki sorunlarla karşılaşabilirsiniz:
  • Tüm tablolar ve sorgulardaki veriler gösterir "#Name?"
  • Artık, Gezinti bölmesinde herhangi bir nesne bakın.
Bu sorun, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • Kullanmakta olduğunuz veritabanı, Windows Vista tabanlı bir bilgisayarda bulunan paylaştırılmış bir veritabanıdır.
  • Iki veya daha fazla Windows Vista tabanlı bilgisayar, aynı anda veritabanını kullanmaya çalışıyorsunuz.

Neden

SMB 2.0, Windows Vista tabanlı bir bilgisayarda çalışırken, bu sorun, <a1>sorunlar</a1> sunucu ileti bloğu (SMB) 2.0 ile ilişkilidir.

Çözüm

Bu sorunu gidermek için <a0></a0>, aşağıdaki eylemlerden birini gerçekleştirin:
  • Windows Vista Service Pack 1'i yükleyin.

    Windows Vista Service Pack 1 hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    935791  (http://support.microsoft.com/kb/935791/ ) En son Windows Vista hizmet paketi nasıl elde edilir
  • 935366 Microsoft Knowledge Base makalesinde açıklanan düzeltmeyi uygulayın.

    Bu düzeltme daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    935366  (http://support.microsoft.com/kb/935366/ ) Erişim, uzak bir veritabanını açtığınızda yanıt vermeyebilir

Pratik Çözüm

Windows Vista çalıştıran bir bilgisayar veritabanından paylaşarak, bu sorunu gidermek geçici olarak çalışabilirsiniz. Bu yöntem kalıcı çözüm önerilmez. Belirli aralıklarla kalıcı bir çözüm için bu makalenin denetlemelisiniz. Alternatif olarak, Microsoft Müşteri Destek Hizmetleri'ne başvurmalıdır. Microsoft Müşteri Destek Hizmetleri'nin telefon numaralarının tam listesi ve destek ücretleriyle ilgili bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

SMB 2.0 hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin ve sonra "Sunucu ileti bloğu 2.0" bölümüne bakın:
http://technet.microsoft.com/en-us/library/bb726965.aspx (http://technet.microsoft.com/en-us/library/bb726965.aspx)

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Access 2007
  • Microsoft Office Access 2003
  • Microsoft Access 2002 Standard Edition
  • Microsoft Access 2000 Standard Edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Anahtar Kelimeler: 
kbmt kbeventlog kbsmb kbdatabase kbregistry kberrmsg kbexpertiseinter kbtshoot kbprb KB935370 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:935370  (http://support.microsoft.com/kb/935370/en-us/ )