Fehlermeldung, wenn Sie eine Workflowregel manuell in Microsoft Dynamics CRM 3.0 ausführen: "Fehler ist aufgetreten. Wenden Sie sich an den Systemadministrator, um weitere Informationen zu erhalten. Fehlercode: 0x80040216 "

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 935443 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

In Microsoft Dynamics CRM 3.0 erstellen Sie eine Workflowregel Erstellen von e-Mail-Nachrichten. Wenn Sie manuell die Workflowregel ausführen, erhalten Sie folgende Fehlermeldung:
Ein Fehler ist aufgetreten. Wenden Sie sich an den Systemadministrator, um weitere Informationen zu erhalten.
Fehlercode: 0x80040216.
Wenn die Workflowregel automatisch ausgeführt werden, wenn ein Aktion auf einer anderen Entität eingerichtet ist, wird die e-Mail-Nachricht nicht erstellt. Außerdem, erhalten Sie die folgenden Fehlermeldung in der Plattform-Ablaufverfolgung:
<description> ist ein unerwarteter Fehler aufgetreten. </description><details> Schema-Fehler: der Bezug Objekt-Id und Bezug Objekttypcode müssen zusammen angegeben werden. </details><file> e:\crm3_ur1_source_depot\src\platform\include\om\crm\communications.Inl </file><line> 1800 </line>

Ursache

Dieses Problem kann auftreten, wenn folgende Bedingungen erfüllt sind:
  • Eine PreCreate Legende ist für die e-Mail-Entität konfiguriert.
  • Die Legende ändert den Inhalt der Zeichenfolge EntityXml. Beispielsweise kann die Legende einen String-Wert ersetzen.

    Hinweis: Wenn die Zeichenfolge EntityXml nicht geändert wird, tritt die Fehlermeldung nicht.

Lösung

Dieses Problem wurde in Microsoft Dynamics CRM 3.0 Update Rollup 3 behoben.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935364Updaterollup 3 ist für Microsoft Dynamics CRM 3.0 verfügbar
Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.

Microsoft Dynamics CRM-Client für Microsoft Office Outlook

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Crmaddin.dll3.0.5300.16141,182,56801-Mai 200719: 58
Crmnativeinteropproxy.dll3.0.5300.16143,422,05601-Mai 200719: 59
Crmobjectmodel.dll3.0.5300.16146,760,29601-Mai 200719: 59
Microsoft.CRM.Application.Pages.dll3.0.5300.1614738,66401-Mai 200719: 49
Microsoft.CRM.ObjectModel.dll3.0.5300.1614320,87201-Mai 200719: 49
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.161450,53602-Mai 200708: 12
Print_dlg.aspxNicht zutreffend8,82201-Mai 200716: 29
Syncqueue.dll3.0.5300.1614396,13601-Mai 200719: 58
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,23217-Nov 200504: 42
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.143,80017-Nov 200504: 42

Microsoft Dynamics CRM-Client für Microsoft Office Outlook, Kompatibilitätsversion

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Crmaddin.dll3.0.5300.16141,209,70401-Mai 200719: 58
Crmnativeinteropproxy.dll3.0.5300.16143,422,05601-Mai 200719: 59
Crmobjectmodel.dll3.0.5300.16146,760,29601-Mai 200719: 59
Microsoft.CRM.Application.Components.core.dll3.0.5300.1614292,20001-Mai 200719: 50
Microsoft.CRM.Application.Components.Strings.dll3.0.5300.1614726,37601-Mai 200719: 51
Microsoft.CRM.Application.Pages.dll3.0.5300.1614738,66401-Mai 200719: 50
Microsoft.CRM.dll3.0.5300.1614382,31201-Mai 200719: 51
Microsoft.CRM.ObjectModel.dll3.0.5300.1614320,87201-Mai 200719: 49
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.161450,53602-Mai 200708: 11
Print_dlg.aspxNicht zutreffend8,82201-Mai 200716: 29
Syncqueue.dll3.0.5300.1614396,13601-Mai 200719: 58
Crmaddin.dll3.0.5300.16141,209,70401-Mai 200719: 58
Microsoft.CRM.Application.Components.core.dll3.0.5300.1614292,20001-Mai 200719: 50
Microsoft.CRM.Application.Components.Strings.dll3.0.5300.1614726,37601-Mai 200719: 51
Microsoft.CRM.dll3.0.5300.1614382,31201-Mai 200719: 51

Microsoft Dynamics CRM-server

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Crmnativeinteropproxy.dll3.0.5300.16143,422,05601-Mai 200719: 59
Crmobjectmodel.dll3.0.5300.16146,760,29601-Mai 200719: 59
Microsoft.CRM.Application.Pages.dll3.0.5300.1614968,04001-Mai 200719: 50
Microsoft.CRM.ObjectModel.dll3.0.5300.1614320,87201-Mai 200719: 49
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.161450,53602-Mai 200708: 12
Microsoft.CRM.Tools.workflowlibrary.dll3.0.5300.1614275,81601-Mai 200719: 48
Print_dlg.aspxNicht zutreffend8,82201-Mai 200716: 28
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,21617-Nov 200504: 39
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.143,78417-Nov 200504: 38

Informationen zur Installation

Installieren Sie diesen Hotfix auf Computern, auf denen Microsoft Dynamics CRM 3.0 und Microsoft Dynamics CRM-Client für Microsoft Office Outlook ausgeführt wird.

Voraussetzungen

TTo diesen Hotfix anwenden, Sie müssen installiert haben beschriebene Update, das im Microsoft Knowledge Base-Artikel 925874. Weitere Informationen zu diesem Update finden Sie im folgenden Artikel der Microsoft Knowledge Base:
925874Ein Update für die Änderungen, die Sommerzeit sich 2007 steht für Microsoft Dynamics CRM 3.0 und für die Microsoft Dynamics CRM 3.0 Client für Outlook

Neustartanforderung

Wenn Sie aufgefordert werden, starten Sie den Computer nach der Installation des Hotfixes neu.

Informationen zur Deinstallation

Um diesen Hotfix von einem Computer zu entfernen, auf dem Microsoft Dynamics CRM 3.0 ausgeführt wird, verwenden Sie die Option Software in der Systemsteuerung.Systemadministratoren können das Tool Spuninst.exe verwenden, um diesen Hotfix von einem Computer zu entfernen, auf dem Microsoft Dynamics CRM 3.0 ausgeführt wird.

Das Tool Spuninst.exe befindet sich im Ordner "%Windir%\$NTUninstallKB935443$\Spuninst".

Weitere Informationen

Weitere Informationen zum Aktivieren der Ablaufverfolgung in Microsoft Dynamics CRM finden Sie im folgenden Artikel der Microsoft Knowledge Base:
907490Zum Aktivieren der Ablaufverfolgung in Microsoft Dynamics CRM
Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 935443 - Geändert am: Donnerstag, 3. April 2008 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook, wenn verwendet mit:
    • Microsoft CRM 3.0
Keywords: 
kbmt kbautohotfix kbcrmv3c kbprb kberrmsg kbmbsemail kbqfe kbhotfixserver kbmbsmigrate KB935443 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 935443
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com