Mensaje de error cuando ejecuta manualmente una regla de flujo de trabajo en Microsoft Dynamics CRM 3.0: "ocurrió un error. Para obtener más información póngase en contacto con su administrador del sistema. Código de error: 0x80040216 "

Seleccione idioma Seleccione idioma
Id. de artículo: 935443 - Ver los productos a los que se aplica este artículo
La revisión que se describe en este artículo no está disponible para la versión china de Microsoft Dynamics CRM o para la versión japonesa de Microsoft Dynamics CRM.
Expandir todo | Contraer todo

En esta página

Síntomas

En Microsoft Dynamics CRM 3.0, crear una regla de flujo de trabajo para crear mensajes de correo electrónico. Cuando se ejecute manualmente la regla de flujo de trabajo, recibirá el mensaje de error siguientes:
Un error. Para obtener más información póngase en contacto con su administrador del sistema.
Código de error: 0x80040216.
Si la regla de flujo de trabajo está configurada para ejecutarse automáticamente cuando hay una acción en otra entidad, no se crea el mensaje de correo electrónico. Además, recibirá el siguiente mensaje de error en la traza de plataforma:
<description> se ha producido un error inesperado. </description><details> error de esquema: el identificador de objeto referente a y el código de tipo de objeto referente a deben pueden especificar juntos. </details><file> e:\crm3_ur1_source_depot\src\platform\include\om\crm\communications.inl </file><line> 1800 </line>

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • Una llamada PreCreate está configurada en la entidad de correo electrónico.
  • La llamada cambia el contenido de la cadena entityXml. Por ejemplo, la llamada puede reemplazar un valor de cadena.

    Nota Si no se cambia la cadena entityXml, no se produce la mensaje de error.

Solución

Este problema se corrigió en 3 de informe de actualización de Microsoft Dynamics CRM 3.0.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935364El paquete acumulativo de actualizaciones 3 está disponible para Microsoft Dynamics CRM 3.0
Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

Cliente de Microsoft Dynamics CRM para Microsoft Office Outlook

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Crmaddin.dll3.0.5300.16141,182,56801-Mayo de 200719: 58
Crmnativeinteropproxy.dll3.0.5300.16143,422,05601-Mayo de 200719: 59
Crmobjectmodel.dll3.0.5300.16146,760,29601-Mayo de 200719: 59
Microsoft.CRM.Application.Pages.dll3.0.5300.1614738,66401-Mayo de 200719: 49
Microsoft.CRM.ObjectModel.dll3.0.5300.1614320,87201-Mayo de 200719: 49
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.161450,53602-Mayo de 200712: 08
Print_dlg.aspxNo aplicable8,82201-Mayo de 200716: 29
Syncqueue.dll3.0.5300.1614396,13601-Mayo de 200719: 58
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,23217-Nov-200504: 42
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.143,80017-Nov-200504: 42

Cliente de Microsoft Dynamics CRM para la versión de compatibilidad de Microsoft Office Outlook

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Crmaddin.dll3.0.5300.16141,209,70401-Mayo de 200719: 58
Crmnativeinteropproxy.dll3.0.5300.16143,422,05601-Mayo de 200719: 59
Crmobjectmodel.dll3.0.5300.16146,760,29601-Mayo de 200719: 59
Microsoft.CRM.Application.Components.core.dll3.0.5300.1614292,20001-Mayo de 200719: 50
Microsoft.CRM.Application.Components.Strings.dll3.0.5300.1614726,37601-Mayo de 200719: 51
Microsoft.CRM.Application.Pages.dll3.0.5300.1614738,66401-Mayo de 200719: 50
Microsoft.CRM.dll3.0.5300.1614382,31201-Mayo de 200719: 51
Microsoft.CRM.ObjectModel.dll3.0.5300.1614320,87201-Mayo de 200719: 49
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.161450,53602-Mayo de 200711: 08
Print_dlg.aspxNo aplicable8,82201-Mayo de 200716: 29
Syncqueue.dll3.0.5300.1614396,13601-Mayo de 200719: 58
Crmaddin.dll3.0.5300.16141,209,70401-Mayo de 200719: 58
Microsoft.CRM.Application.Components.core.dll3.0.5300.1614292,20001-Mayo de 200719: 50
Microsoft.CRM.Application.Components.Strings.dll3.0.5300.1614726,37601-Mayo de 200719: 51
Microsoft.CRM.dll3.0.5300.1614382,31201-Mayo de 200719: 51

Servidor de Microsoft Dynamics CRM

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Crmnativeinteropproxy.dll3.0.5300.16143,422,05601-Mayo de 200719: 59
Crmobjectmodel.dll3.0.5300.16146,760,29601-Mayo de 200719: 59
Microsoft.CRM.Application.Pages.dll3.0.5300.1614968,04001-Mayo de 200719: 50
Microsoft.CRM.ObjectModel.dll3.0.5300.1614320,87201-Mayo de 200719: 49
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.161450,53602-Mayo de 200712: 08
Microsoft.CRM.Tools.workflowlibrary.dll3.0.5300.1614275,81601-Mayo de 200719: 48
Print_dlg.aspxNo aplicable8,82201-Mayo de 200716: 28
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,21617-Nov-200504: 39
Microsoft.CRM.Platform.Callout.Manager.dll3.0.5300.143,78417-Nov-200504: 38

Información de instalación

Instalar esta revisión en equipos que ejecutan Microsoft Dynamics CRM 3.0 y el cliente de Microsoft Dynamics CRM para Microsoft Office Outlook.

Requisitos previos

TTo aplicar este hotfix, debe tener instalado la actualización que se describe en artículo de Microsoft Knowledge Base 925874. Para obtener más información acerca de esta actualización, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
925874Una actualización para los cambios de horario de verano de 2007 está disponible para Microsoft Dynamics CRM 3.0 y para el cliente Microsoft Dynamics CRM 3.0 para Outlook

Requisito de reinicio

Si se le pide, reinicie el equipo después de instalar la revisión.

Información acerca de cómo quitar

Para quitar esta revisión de un equipo que ejecuta Microsoft Dynamics CRM 3.0, utilice Agregar o quitar programas en el panel de control.Los administradores del sistema pueden utilizar la herramienta Spuninst.exe para quitar esta revisión de un equipo que ejecuta Microsoft Dynamics CRM 3.0.

La herramienta Spuninst.exe se encuentra en la carpeta %Windir%\$NTUninstallKB935443$\Spuninst.

Más información

Para obtener más información acerca de cómo habilitar el seguimiento en Microsoft Dynamics CRM, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
907490Cómo habilitar el seguimiento en Microsoft Dynamics CRM
Para obtener más información sobre la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Propiedades

Id. de artículo: 935443 - Última revisión: jueves, 03 de abril de 2008 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook sobre las siguientes plataformas
    • Microsoft CRM 3.0
Palabras clave: 
kbmt kbautohotfix kbcrmv3c kbprb kberrmsg kbmbsemail kbqfe kbhotfixserver kbmbsmigrate KB935443 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 935443

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com