Při pokusu o spuštění programu Windows Defender do počítače nedávno inovován na systém Windows Vista chybová zpráva: "Nepodařilo se inicializovat aplikaci"

Překlady článku Překlady článku
ID článku: 935511 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o spuštění programu Windows Defender, po upgradu ze systému Microsoft Windows XP na systém Windows Vista se může zobrazit následující chybová zpráva:
Nepodařilo se inicializovat aplikaci.

Příčina

Tento problém může nastat po upgradu operačního systému Windows Vista se z počítače odinstalovat program Windows Defender.

Poznámka: Pokud chybová zpráva uvedená v části "Příznaky", ale neodinstalovali Windows Defender prostřednictvím programy a funkce, je zobrazena tato chybová zpráva kvůli jinému problému. Kroky v tomto článku řeší pouze problémy, které program Windows Defender byla odebrána ze systému.

Řešení

Tento problém vyřešit, použijte metodu 1. Pokud metoda 1 problém nevyřeší, přejděte k metodě 2.

Metoda 1: Použití nástroje Obnovení systému k obnovení systému Windows Vista

Pomocí nástroje Obnovení systému Windows Vista vrátit bod obnovení, který byl vytvořen dříve, než došlo k tomuto problému. Chcete-li to provést, postupujte takto:
  1. Odeberte z počítače všechny diskety, disky CD a DVD. Restartujte počítač.
  2. Klepněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , klepněte šipku vedle Zámeka potom klepněte na tlačítko Restartování.
  3. Případně můžete použijte jednu z následujících metod:
    • Pokud v počítači nainstalován jeden operační systém, stiskněte a podržte klávesu F8 restartování počítače. Před zobrazením loga systému Windows musí stiskněte klávesu F8. Pokud se zobrazí logo systému Windows, zobrazí výzva k přihlášení Windows čekat. Potom Windows ukončete a restartujte počítač.
    • Pokud má počítač více než jeden operační systém, pomocí kláves se šipkami zvýrazněte operační systém, který chcete spustit v nouzovém režimu. Stiskněte klávesu F8.
  4. Na Rozšířené možnosti spuštění Pomocí kláves se šipkami vyberte Nouzový režim, a stiskněte klávesu ENTER.
  5. Přihlaste se k počítači pomocí uživatelského účtu, který má práva správce.
  6. Klepněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    Tlačítko Start
    , klepněte na tlačítko Všechny programy, klepněte na tlačítko Příslušenství, klepněte na tlačítko Systémové nástrojea potom klepněte na tlačítko Obnovení systému.
  7. Postupujte podle kroků v Průvodci obnovením systému vrátit do předchozího bodu obnovení systému Windows Vista.

Metoda 2: Přeinstalujte systém Windows Vista

Další informace o tom, jak provést upgrade operačního systému Windows Vista klepněte na následující číslo článku:
918884Jak nainstalovat systém Windows Vista
Postupujte podle kroků, které jsou uvedeny v části "Postup upgradu" provést upgrade systému Windows Vista.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Vlastnosti

ID článku: 935511 - Poslední aktualizace: 22. září 2012 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Defender
Klíčová slova: 
kbuninstall kbexpertisebeginner kbtshoot kbprb kbmt KB935511 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 935511

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com