REVISIÓN: Conexión de dispositivo se desconecta cuando sincronice muchos archivos entre un dispositivo Windows Mobile y el Reproductor de Windows Media 11

Seleccione idioma Seleccione idioma
Id. de artículo: 935551 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza el Reproductor de Windows Media para sincronizar muchos archivos con un dispositivo Microsoft Windows Mobile, se desconecta la conexión entre el dispositivo y el Reproductor de Windows.

Causa

Un objeto IRAPIStream no se está liberando correctamente.

Solución

Descargar información

Windows XP para x 86 equipos (todos los idiomas)

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Download
Download the WindowsMedia11-KB935551-x86-INTL.exe package now.

Nota Esta revisión no tiene una versión de 64 bits para Windows XP. Este paquete de revisión aplica la versión de 32 bits de esta revisión en la versión de 64 bits de Windows XP.

Windows XP para equipos basados en 64 (todos los idiomas) x

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Download
Download the WindowsMedia11-KB935551-x64-INTL.exe package now.

Windows Vista x 86 equipos (todos los idiomas)

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Download
Download the Windows6.0-KB935551-v2-x86.msu package now.

Windows Vista x equipos basados en 64 (todos los idiomas)

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Download
Download the Windows6.0-KB935551-v2-x64.msu package now.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

La versión global de esta revisión tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

Windows XP para equipos basados en 86 en x

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Cewmdm.dll11.0.5721.5220229.37603-Abr-200722: 48x 86

Windows Vista para equipos basados en 86 en x

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Cewmdm.dll11.0.6000.6327225,79205-Abr-200701: 10x 86

Windows Vista para equipos basados en 64 x

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Cewmdm.dll11.0.6000.6327259,58405-Abr-200701: 59x 64

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 935551 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows Media Player 11
Palabras clave: 
kbmt kbvistasp1fix atdownload kbfix KB935551 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 935551

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com