Makale numarası: 935634 - Son Gözden Geçirme: 25 Ekim 2007 Perşembe - Gözden geçirme: 1.1

Olay KIMLIĞI 459 kaydediliyor ve Exchange Server deposunun çevrimiçi yedekleme gerçekleştirildikten sonra aşağıdaki hata iletisi kaydedilebilir: "HRESEBACKUPTRUNCATELOGS() HRESULT ile başarısız oldu: 0xc7ff1004"

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Çevrimiçi olan tam bir yedekleme veya değişenleri çevrimiçi yedekleme bir <a0>Microsoft Exchange Server 2003</a0> deposunun veya bir Microsoft Exchange 2000 Server deposunun gerçekleştirdiğiniz. Bunu yaptığınızda, yedekleme işlemini başarıyla tamamladı. Ancak, aşağıdaki belirtilerle karşılaşırsınız:
  • Yedekleme programı günlük dosyasında aşağıdakine benzer bir hata iletisi kaydedilir:
    HRESEBACKUPTRUNCATELOGS() HRESULT ile başarısız oldu: 0xc7ff1004
  • Exchange Server çalışan sunucudaki uygulama günlüğüne aşağıdaki olay kaydedilir:

    Olay türü: hata
    Olay kaynağı: ESE
    Olay kategorisi: Günlüğü/kurtarma
    Olay KIMLIĞI: 459
    Tarihi: date
    Süre: time
    Kullanı.: Yok
    Bilgisayar: ComputerName
    Açıklama: Bilgi deposu (4920) storage group: dosyayı drive: \ logfilefolder \E0xxxxx.log eksik ve yedeklenen açılamadı.

Neden

Bu sorun, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • Yedekleme işlemini başarıyla tamamladı.
  • Yedekleme işlemi Exchange sunucu günlük dosyalarını başarıyla kesecek değil.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin.

Adım 1: bağlı tüm depoları Kaldır

Bir depolama alanı kaldırmak için <a0></a0>, aşağıdaki adımları izleyin:
  1. Exchange Sistem Yöneticisi programını başlatın.
  2. Yönetim grupları ' nı, yönetimsel grubu genişletin, sunucuları ' nı genişletin ve sonra sorunun yaşandığı sunucuyu genişletin.
  3. Dismount, uygun deposunu sağ tıklatın ve sonra Depoyu istediğiniz deposunda depolama grubunu genişletin.
  4. Depolama alanı kaldırma isteğinizi onaylamak için Evet ' i tıklatın.

2. Adım: Exchange Server depoları kapanma durumunu belirleme

Eseutil program depolama grubundaki her mağazanın kapanma durumunu belirlemek için kullanın. Bunu yapmak için şu adımları izleyin:
  1. Komut istemini açın ve sonra da cd komutu Exchsrvr\Bin dizine değiştirmek için kullanın.

    Örneğin, c:\Program Files\Exchsrvr\Bin dizini değiştirin.
  2. Aşağıdaki komutu yazın ve ENTER tuşuna basın:
    Eseutil /mh Database_File_Name
    Not Belirli bir mağazaya karşılık gelen veritabanı dosyasının adını belirlemek için aşağıdaki adımları izleyin:
    1. Exchange Sistem Yöneticisi programını başlatın.
    2. Yönetim grupları ' nı, yönetimsel grubu genişletin, sunucuları ' nı genişletin ve sonra sorunun yaşandığı sunucuyu genişletin.
    3. StoreName (ServerName) sağ tıklatın, istediğiniz mağazayı içeren depolama grubu genişletin ve sonra da Özellikler ' i tıklatın.

      Örneğin, Posta kutusu deposu (Exchange-1)'ı sağ tıklatın ve sonra da Properties ' i tıklatın.
    4. Veritabanı sekmesini tıklatın ve sonra yolu ve Exchange veritabanı kutusunda görünen dosya adını not edin.

      Örneğin, "C:\Program Files\Exchsrvr\mdbdata\priv1.edb" gibi bir veritabanı yolu, bu kutuda görünür.
    Örneğin, "C:\Program Files\Exchsrvr\mdbdata\priv1.edb" dosyasının veritabanı üstbilgileri incelemek için <a0></a0>, eseutil /mh c:\progra~1\exchsrvr\mdbdata\priv1.edb yazın ve ENTER tuşuna basın. Bu komut, veritabanı dosyası başlığı görüntüler.

    Veritabanı dosya üstbilgisi aşağıdaki girdilerden birini içerir:
    • Durumu: kapanma temizleme
    • Durumu: kapanma kirli
    Bu giriş, belirli veritabanının kapanma durumunu belirlemek için kullanabilirsiniz.
  3. 2 Depolama grubundaki her bir veritabanı için yineleyin.

3. Adım: etkilenen bir depolama grubundan günlük dosyaları taşıyın...

Tüm veritabanı günlük dosyalarını ve depolama grubu için tüm denetim noktası dosyaları, saklandığı yerden yeni bir konuma taşıyın.

Önemli Bu adımda, işlem günlüğü dosyalarının saklandığı yeri değişmez. Yalnızca varolan günlük dosyaları konumlarının klasöründen yedekleme için yeni bir konuma taşıyın. Bu işlem, önceki bir veritabanından verileri kurtarmak, varsa, verileri kurtarmak yardımcı olur.

Günlük dosyaları, .log dosya adı uzantısı vardır. Genellikle, bu dosyaları E0000010.log, E0000011.log, E0000012.log vb. gibi adları vardır. Denetim noktası dosyaları .chk dosya adı uzantısına sahiptir. Genellikle, bir denetim noktası dosyası E00.chk gibi bir ad var.

Not Varsayılan olarak, Exchange Server günlük dosyalarını ve denetim noktası dosyaları veritabanı dosyalarını aynı klasöre saklar. Belirli bir depolama grubu için günlük dosyalarının bulunduğu konumun belirlemek için şu adımları izleyin:
  1. Exchange Sistem Yöneticisi programını başlatın.
  2. Yönetim grupları ' nı, yönetimsel grubu genişletin, sunucuları ' nı genişletin ve sonra sorunun yaşandığı sunucuyu genişletin.
  3. Günlük dosyasının konumunu belirlemek istediğiniz depolama grubunu sağ tıklatın ve sonra da Properties ' i tıklatın.

    Örneğin, İlk depolama grubu sağ tıklatın ve sonra da Properties ' i tıklatın.
  4. Genel sekmesinde, işlem günlüğü konumu iletişim kutusunda görüntülenen yolunu not alın.

    Örneğin, "C:\Program Files\Exchsrvr\mdbdata" gibi bir yolu, bu kutuda görünür.

Adım 4: etkilenen depolama grubundaki depoları başlatır.

Bir mağazaya takmak için şu adımları izleyin:
  1. Exchange Sistem Yöneticisi programını başlatın.
  2. Yönetim grupları ' nı, yönetimsel grubu genişletin, sunucuları ' nı genişletin ve sonra sorunun yaşandığı sunucuyu genişletin.
  3. Bağlama, uygun deposunu sağ tıklatın ve Mount Store</a1>'ı tıklatın, istediğiniz mağazayı içeren depolama grubunu genişletin.
  4. Aşağıdaki iletiyi aldığınızda, Tamam ' ı tıklatın:
    Deponun başarıyla kurdu.

Adım 5: yeni günlük dosyalarının oluşturulmasını bekleyin ve sonra depolama grubunun tam çevrimiçi yedekleme gerçekleştirin.

Depoları başarıyla takılı sonra yeni işlem günlük dosyalarının oluşturulmasını bekleyin. Sonra Exchange sunucu depolama grubunun tam çevrimiçi yedekleme gerçekleştirin.

Yedekleme programı, Exchange Server Yedekleme tamamlandıktan sonra bu hata görünür olduğunu doğrulamak için yedekleme işlemi günlük dosyalarından inceleyin.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
821915  (http://support.microsoft.com/kb/821915/ ) Exchange Server 2003'te Exchange veritabanları ve günlük dosyaları nasıl taşınır

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Anahtar Kelimeler: 
kbmt kbeventlog kbtshoot kberrmsg kbprb kbbackup KB935634 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:935634  (http://support.microsoft.com/kb/935634/en-us/ )