Article ID: 935649 - View products that this article applies to.
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SYMPTOMS

When you try to log on to a Microsoft Windows Server 2003-based terminal server, you receive the following error message:
Windows cannot load the user's profile but has logged you on with the default profile for the system.

Detail: Insufficient system resources exist to complete the requested service.
When this problem occurs, the following events are logged in the Application log on the terminal server.

Event ID 1505

Event Type: Error
Date: date
Time: time
Event ID: 1505
Source: Userenv
User: Example\Username
Computer: ServerName
Description: Windows cannot load the user's profile but has logged you on with the default profile for the system.
DETAIL - Insufficient system resources exist to complete the requested service.

Event ID 1508

Event Type: Error
Date: date
Time: time
Event ID: 1508
Source: Userenv
User: NT AUTHORITY\SYSTEM
Computer: ServerName
Description: Windows was unable to load the registry. This is often caused by insufficient memory or insufficient security rights.
DETAIL - Insufficient system resources exist to complete the requested service. for C:\Documents and Settings\Username\ntuser.dat

CAUSE

You experience this problem if many users are logged on to the terminal server.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

To have us fix the problem for you, go to the "Fix it for me" section. If you prefer to fix this problem yourself, go to the "Let me fix it myself" section.

Fix it for me



To fix this problem automatically, click the Fix it button or link. Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.


Fix this problem
Microsoft Fix it 50491

Notes
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not using the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.

Then, go to the "Did this fix the problem?" section.



Let me fix it myself


To resolve this problem, modify the registry to increase the PoolUsageMaximum value and the PagedPoolSize value. To do this, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
  3. On the Edit menu, point to New, and then click DWORD Value.
  4. In the New Value #1 box, type PoolUsageMaximum, and then press ENTER.
  5. Right-click PoolUsageMaximum, and then click Modify.
  6. In the Value data box, type 60, click Decimal, and then click OK.
  7. If the PagedPoolSize registry entry exists, go to step 8. If the PagedPoolSize registry entry does not exist, create it. To do this, follow these steps:
    1. On the Edit menu, point to New, and then click DWORD Value.
    2. In the New Value #1 box, type PagedPoolSize, and then press ENTER.
  8. Right-click PagedPoolSize, and then click Modify.
  9. In the Value data box, type ffffffff, and then click OK.
  10. Exit Registry Editor, and then restart the computer.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
312362 Server is unable to allocate memory from the system paged pool

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this section. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email.

Properties

Article ID: 935649 - Last Review: September 11, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
Keywords: 
kbtermserv kbenv kbregistry kbtshoot kberrmsg kbprb kbmsifixme kbfixme KB935649

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