Recibe un mensaje de error cuando intenta iniciar sesión en un servidor de Terminal Server basado en Windows Server 2003: "Windows no puede cargar el perfil de usuario, pero ha iniciado la sesión con el perfil predeterminado para el sist...

Seleccione idioma Seleccione idioma
Id. de artículo: 935649 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta iniciar sesión en un servidor de Terminal Server basado en Microsoft Windows Server 2003, recibe el mensaje de error siguiente:
Windows no puede cargar el perfil de usuario, pero ha iniciado la sesión con el perfil predeterminado para el sistema.

Detalles: no hay recursos suficientes en el sistema para completar el servicio solicitado.
Cuando ocurre este problema, los siguientes eventos se registran en el registro de aplicaciones en el servidor de Terminal Server.

Id. de suceso 1505

Tipo de evento: Error
Fecha: fecha
Hora: hora
Identificador de evento: 1505
Origen: Userenv
Usuario: Ejemplo\nombreDeUsuario
Equipo: NombreServidor
Descripción: Windows no puede cargar el perfil de usuario, pero ha iniciado la sesión con el perfil predeterminado para el sistema.
DETALLE: recursos insuficientes en el sistema para completar el servicio solicitado.

Id. de suceso 1508

Tipo de evento: Error
Fecha: fecha
Hora: hora
Identificador de evento: 1508
Origen: Userenv
Usuario: NT AUTHORITY\SYSTEM
Equipo: NombreServidor
Descripción: Windows no pudo cargar el registro. Esto sucede porque no hay memoria o derechos de seguridad suficientes.
DETALLE: recursos insuficientes en el sistema para completar el servicio solicitado para el directorio C:\\Documents and Settings\nombreDeUsuario\ntuser.dat.

Causa

Experimenta este problema si muchos usuarios han iniciado sesión en el servidor de Terminal Server.

Solución

Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows

Para que podamos solucionar el problema, vaya a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del asistente de Fix it.


Solucionar este problema
Microsoft Fix it 50491

Notas
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows.
  • Si no usa el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD y, a continuación, ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ayudó a resolver su problema?".



Solucionarlo por mí mismo


Para resolver este problema, modifique el registro para aumentar el valor de PoolUsageMaximum y el valor de PagedPoolSize. Para realizar esta tarea, siga estos pasos:
  1. Haga clic en Inicio, en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  2. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
  3. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
  4. En el cuadro Nuevo valor nº 1, escriba PoolUsageMaximum y, a continuación, presione ENTRAR.
  5. Haga clic con el botón secundario en PoolUsageMaximum y, a continuación, haga clic en Modificar.
  6. En el cuadro Información del valor, escriba 60, haga clic en Decimal y, a continuación, haga clic en Aceptar.
  7. Si la entrada del registro PagedPoolSize existe, vaya al paso 8. En caso contrario, cree dicha entrada. Para realizar esta tarea, siga estos pasos:
    1. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.
    2. En el cuadro Nuevo valor nº 1, escriba PagedPoolSize y, a continuación, presione ENTRAR.
  8. Haga clic con el botón secundario en PagedPoolSize y, a continuación, haga clic en Modificar.
  9. En el cuadro Información del valor, escriba ffffffff y, a continuación, haga clic en Aceptar.
  10. Cierre el Editor del Registro y reinicie el equipo.

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
312362 El servidor no puede asignar memoria del bloque paginado del sistema

¿Esta información le ayudó a resolver su problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.

Propiedades

Id. de artículo: 935649 - Última revisión: domingo, 11 de septiembre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
Palabras clave: 
kbtermserv kbenv kbregistry kbtshoot kberrmsg kbprb kbmsifixme kbfixme KB935649

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com