文書番号: 935649 - 最終更新日: 2011年9月11日 - リビジョン: 3.0

Windows Server 2003 ベースのターミナル サーバーにログオンするときに、エラー メッセージ "ユーザー プロファイルを読み込めませんでしたが、既定のシステム プロファイルを使ってログオンしました" が表示される

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。
すべて展開する | すべて折りたたむ

現象

Microsoft Windows Server 2003 ベースのターミナル サーバーにログオンするときに、次のエラー メッセージが表示されます。
ユーザー プロファイルを読み込めませんでしたが、既定のシステム プロファイルを使ってログオンしました。

詳細: システム リソースが不足しているため、要求されたサービスを完了できません。
この問題が発生すると、ターミナル サーバーのアプリケーション ログに次のイベントが記録されます。

イベント ID 1505

種類: エラー
日付:date
時刻:time
イベント ID: 1505
ソース: Userenv
ユーザー:Example\Username
コンピューター:ServerName
説明:ユーザー プロファイルを読み込めませんでしたが、既定のシステム プロファイルを使ってログオンしました。
詳細 - システム リソースが不足しているため、要求されたサービスを完了できません。

イベント ID 1508

種類: エラー
日付:date
時刻:time
イベント ID:1508
ソース:Userenv
ユーザー:NT AUTHORITY\SYSTEM
コンピューター:ServerName
説明:レジストリを読み込めませんでした。メモリ不足またはセキュリティ不足が原因であると考えられます。
詳細 -システム リソースが不足しているため、要求されたサービスを完了できません (C:\Documents and Settings\Username\ntuser.dat)

原因

ターミナル サーバーに多くのユーザーがログオンしている場合にこの問題が発生します。

解決方法

重要: このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
322756? (http://support.microsoft.com/kb/322756/ ) Windows でレジストリをバックアップおよび復元する方法

この問題を解決するには、「Fix it で解決する」セクションに進んでください。自分でこの問題を解決するには、「自分で解決する」セクションに進んでください。

Fix it で解決する



この問題を自動的に解決するには、[この問題を解決する] ボタンまたはリンクをクリックします。[ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、このウィザードの手順に従います。


この問題を解決する
Microsoft Fix it 50491

注意事項
  • このウィザードは英語版のみとなります。ただし、自動的な解決は英語版以外の Windows でも機能します。
  • 使用しているコンピューターに問題がない場合、Fix it ソリューションをフラッシュ ドライブまたは CD に保存して、問題のあるコンピューターで実行することができます。

次に、「問題が解決されたかどうかの確認」セクションに進んでください。



自分で解決する


この問題を解決するには、レジストリを変更して、PoolUsageMaximum 値と PagedPoolSize 値を大きくします。これを実行するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。「regedit」と入力し、[OK] をクリックします。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
  3. [編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
  4. [New Value #1] ボックスに「PoolUsageMaximum」と入力し、Enter キーを押します。
  5. [PoolUsageMaximum] を右クリックし、[修正] をクリックします。
  6. [値のデータ] ボックスに「60」と入力し、[10 進] をクリックし、[OK] をクリックします。
  7. PagedPoolSize レジストリ エントリが存在する場合は、手順 8. に進みます。PagedPoolSize レジストリ エントリが存在しない場合は、このレジストリ エントリを作成します。これを実行するには、以下の手順を実行します。
    1. [編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
    2. [New Value #1] ボックスに「PagedPoolSize」と入力し、Enter キーを押します。
  8. [PagedPoolSize] を右クリックし、[修正] をクリックします。
  9. [値のデータ] ボックスに「ffffffff」と入力し、[OK] をクリックします。
  10. レジストリ エディターを終了し、コンピューターを再起動します。

詳細

関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。
312362? (http://support.microsoft.com/kb/312362/ ) サーバーがシステム ページ プールからメモリを割り当てることができない

問題が解決されたかどうかの確認

  • 問題が解決されたかどうかを確認します。問題が解決された場合、このセクションの作業は完了していることになります。問題が解決されていない場合は、サポートに問い合わせる (http://support.microsoft.com/contactus) ことができます。
  • マイクロソフトはフィードバックをお待ちしています。この解決方法に関するフィードバックを提供する、または問題を報告するには、"Fix it for me" ブログ (英語) (http://blogs.technet.com/fixit4me/) にコメントを記入するか、電子メール (mailto:fixit4me@microsoft.com?Subject=KB) メッセージ (日本語可) を送信してください。

この資料は以下の製品について記述したものです。
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
キーワード:?
kbtermserv kbenv kbregistry kbtshoot kberrmsg kbprb kbmsifixme kbfixme KB935649
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"