REVISIÓN: Código de Error 0x800706BA puede generarse cuando un equipo cliente realiza una solicitud a un objeto COM + remoto

Seleccione idioma Seleccione idioma
Id. de artículo: 935677 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un equipo cliente que está ejecutando Microsoft Windows XP, realiza una solicitud a un objeto remoto de Microsoft COM +, la solicitud puede fallar. Además, se puede generar el código de error 0x800706BA.

Nota Código de error 0x800706BA indica que el servidor de procedimiento remoto (RPC) de la llamada no está disponible.

Causa

Este problema se produce cuando el equipo cliente que ejecuta Windows XP libera el objeto COM + remoto. Aproximadamente 20 segundos a 30 segundos después de que el equipo cliente libera el objeto COM + remoto, se cierran los puertos RPC que se han utilizado DCOM en el servidor. Si la red se desconecta inmediatamente después de que el equipo cliente libera el objeto COM + remoto, los puertos RPC que se han utilizado DCOM en el servidor permanecen abiertos durante varias horas. Esto puede provocar agotamiento del puerto. Las solicitudes futuras desde el equipo cliente al objeto COM + remoto se producirá un error.

Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener Windows XP instalado para aplicar esta revisión.

Información de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información del registro

No es necesario crear las claves del registro para habilitar esta revisión. Además, no es necesario modificar ninguna clave del registro para habilitar esta revisión.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Cuando vea la información de archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento Fecha y hora en el Panel de Control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHora
Ole32.dll5.1.2600.31241,287,16823 De abril de 200714:20.
RPCSS.dll5.1.2600.3124399,36023 De abril de 200714:20.
Updspapi.dll6.2.29.0371,42419 De enero de 200619: 29

Estado

Microsoft ha confirmado que éste es un error en los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 935677 - Última revisión: sábado, 03 de agosto de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft COM+ 1.5
Palabras clave: 
kbautohotfix kbdcom kbcomplusobj kbexpertiseinter kbwinxppresp3fix kbhotfixserver kbqfe kbfix kbbug kbmt KB935677 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 935677

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com