Bitovou kopii operačního systému ACPI APIC UP HAL nelze nasadit v procesu nasazení je použit spouštěcí bitové kopie systému Windows Vista nebo Windows Server 2008 spouštěcí bitové kopie

Překlady článku Překlady článku
ID článku: 935772 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zvažte následující scénář:
  • Instalaci role serveru služby pro nasazení systému Windows (WDS) v počítači se systémem Windows Server 2008 R2, Windows Server 2008 nebo Windows Server 2003.
  • V místní síti (LAN) spouštěcí bitové kopie systému Windows Vista nebo Windows Server 2008 spouštěcí bitovou kopii nasadit pomocí jednoho nebo více bitových kopií operačního systému v služby pro nasazení systému Windows.
    Poznámka: K tomuto problému nedochází, pokud používáte spouštěcí bitové kopie systému Windows Vista Service Pack 2 (SP2) nebo spouštěcí bitové kopie systému Windows Server 2008 Service Pack 2 (SP2).
  • Pokusíte se nasazení bitové kopie založené na s jedním procesorem ACPI (ACPI APIC UP) Hardware Abstraction Layer (HAL) klientovi, který používá vrstvu ACPI APIC UP HAL nebo více rozhraní ACPI procesorů (ACPI APIC MP) vrstvy HAL.
Obrázek se nezobrazí v nabídce k dispozici operační systém obrazy během procesu nasazení v tomto scénáři. Proto nelze zavést kopii na klienta.

Poznámka: Tomuto problému dochází také v systému Windows 7 spouštěcí bitové kopie a v systému Windows Server 2008 R2 spouštěcí bitové kopie. Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
980711Bitovou kopii operačního systému ACPI APIC UP HAL nelze nasadit v procesu nasazení je použit spouštěcí bitové kopie systému Windows 7 nebo spouštěcí bitové kopie systému Windows Server 2008 R2

Příčina

K tomuto problému dochází, protože v modulu Wdsclient.dll nesprávně vyloučí obrazy, které jsou založeny na vrstvu ACPI APIC UP HAL modulu Wdsclient.dll zobrazí nabídku dostupných bitových kopií operačního systému.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k problému popsaného v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud není přísně tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti, jak získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo řešení potíží je vyžadován, pravděpodobně vytvořit samostatnou žádost. Výdaje na technickou podporu se bude u dalších otázek a problémů, které nelze vyřešit určitou konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující Web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix je k dispozici. Pokud váš jazyk není uveden, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musíte používat některou z následujících operačních systémů:
  • Windows Server 2003 Service Pack 2 (SP2)
  • Systém Windows Server 2008
  • Aktualizace Service Pack 2 (SP2) pro systém Windows Server 2008
  • Windows Server 2008 R2
  • Windows 7
  • Windows Vista Service Pack 1 (SP1)
Poznámka: Jedná se o operační systémy, ve kterých můžete nainstalovat Windows Automated Installation Kit (Windows AIK) pro systém Windows 7. Spouštěcí bitové kopie systému Windows Vista nebo spouštěcí bitové kopie systému Windows Server 2008 nainstalovat opravu hotfix pomocí systému Windows AIK pro systém Windows 7.

Informace o registru

Chcete-li použít tento balíček opravy hotfix, není nutné provádět žádné změny v registru.

Požadavek na restartování

Není nutné restartovat počítač po instalaci této opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souboru

Globální verze této opravy hotfix nainstaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaný světový čas (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny podle místního času společně podle aktuálního letní čas (DST). Navíc data a časy mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o soubor pro systém Windows Vista a Windows Server 2008
Důležité Opravy hotfix pro systém Windows Vista a Windows Server 2008 opravy hotfix jsou součástí stejné balíčky. Pouze "Windows Vista" je však uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows Vista" na stránce. Vždy naleznete v části "Platí pro" v článcích zjistit skutečné operační systém, který se týká každou opravu hotfix.
Procesorech x 86 a x 86 systému Windows Vista spouštěcí bitovou kopii systému Windows Server 2008 spuštění bitové kopie
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruSoubor velikostDatumČasPlatforma
Wdsclient.dll6.0.6001.22383255,48820. Února-200909: 59x 86
Pro x 64 systému Windows Vista spouštěcí bitovou kopii a x 64 systému Windows Server 2008 spuštění bitové kopie
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruSoubor velikostDatumČasPlatforma
Wdsclient.dll6.0.6001.22383274,94420. Února-200911: 40x 64
Spouštěcí bitové kopie založené na IA-64 systému Windows Server 2008
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruSoubor velikostDatumČasPlatforma
Wdsclient.dll6.0.6001.22383563,71220. Února-200910: 16IA-64

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Tato oprava hotfix je třeba použít druhý obraz souboru spouštěcí bitové kopie systému Windows Vista nebo Windows Server 2008. Chcete-li to provést, postupujte takto.

Poznámka: Druhý obraz je obraz prostředí Windows Preinstallation Environment (Windows PE).
  1. Na serveru služby pro nasazení systému Windows nainstalujte Windows Automated Installation Kit (AIK) pro systém Windows 7.
    Systému Windows AIK pro systém Windows 7 získáte na následujícím webu společnosti Microsoft:http://www.microsoft.com/downloads/details.aspx?FamilyId=696DD665-9F76-4177-A811-39C26D3B3B34&displaylang=en
    Poznámka: Můžete také nainstalovat Windows AIK pro systém Windows 7 do samostatného počítače, který je spuštěn operační systém, který je podporován v systému Windows AIK pro systém Windows 7.
  2. Klepněte na tlačítko Spustit
    Zmenšit tento obrázekZvětšit tento obrázek
    tlačítko Start
    , klepněte na tlačítko Všechny programy, klepněte na tlačítko Microsoft Windows AIK, klepněte pravým tlačítkem myši Nasazení nástroje příkazového řádkua pak vyberte Spustit jako správce.

    Zmenšit tento obrázekZvětšit tento obrázek
    NÁSTROJ ŘÍZENÍ UŽIVATELSKÝCH ÚČTŮ
    Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo potvrďte.
  3. Extrakt Windows6.0-KB935772 -Platformasoubor CAB z balíčku oprav hotfix do dočasné složky. Chcete-li to provést, postupujte takto:
    1. Klepněte na tlačítko Spustit
      Zmenšit tento obrázekZvětšit tento obrázek
      tlačítko Start
      , klepněte na tlačítko Spustit, typ cmda klepněte na tlačítko OK.
    2. Na příkazovém řádku zadejte následující příkaz a stiskněte klávesu ENTER:
      Program Expand.exe CabFilePath -R-F: * TempFolderPath
      Poznámky
      • Na CabFilePath zástupný symbol představuje cestu k souboru CAB.
      • Na TempFolderPath zástupný symbol představuje cestu dočasné složky.
  4. Zakážete problematické spouštěcí bitovou kopii k nejsou k dispozici ke stažení v procesu aktualizace. Chcete-li to provést, otevřete modul snap-in konzoly MMC (konzola Microsoft Management Console) služby nasazení, klepněte pravým tlačítkem spouštěcí bitové kopie, který chcete aktualizovat a pak vyberte Zakázat.
  5. Export problematické spouštěcí bitové kopie ze serveru služby pro nasazení systému Windows BootWimPath. Chcete-li to provést, klepněte pravým tlačítkem myši spouštěcí bitové kopie a vyberte Export obrázku. Export spouštěcí obraz BootWimPath.

    Poznámky
    • Na BootWimPath zástupný symbol představuje místní adresář, kde se exportuje soubor Boot.wim.
    • Pokud nainstalujete sadu Windows AIK v samostatném počítači, musíte zkopírovat soubor Boot.wim do adresáře v daném počítači. Proveďte kroky 6 až 8 v daném počítači.
  6. Připojení spouštěcí bitové kopie pro přístup pro čtení a zápis. To provedete v příkazovém řádku zadejte následující příkaz a stiskněte klávesu ENTER:
    DISM/Mount-Wim WimFile:BootWimPath provedena/MountDir:MountLocation
    Poznámka:
    • Na MountLocation zástupný symbol představuje umístění pro bitovou kopii.
    • Ujistěte se, že připojíte obraz, jehož spuštění indexové číslo je 2.
  7. Zkopírujte soubor Wdsclient.dll z TempFolderPath složka do následujících složek:
    • MountLocation\Sources
  8. Odpojte soubor Boot.wim a poté potvrďte všechny změny. To provedete v příkazovém řádku zadejte následující příkaz a stiskněte klávesu ENTER:
    / MountDir /unmount-wim DISM.exe:MountLocation / commit
  9. Zpět na server služby pro nasazení systému Windows přidejte aktualizovaný soubor Boot.wim. Chcete-li to provést, otevřete pravým modul snap-in konzoly MMC služby pro nasazení systému Windows Spouštěcí bitové kopie, vyberte Přidání spouštěcí bitové kopiea pak zadejte cestu k aktualizovaný soubor Boot.wim
  10. V modulu snap-in konzoly MMC služby pro nasazení systému Windows klepněte pravým tlačítkem na spouštěcí bitové kopie, který jste přidali, a ujistěte se, zda je povolena.

    Poznámka: Je nutné zakázat nebo odstranit problematické spouštěcí bitové kopie.
Další informace o službě pro nasazení systému Windows navštivte následující weby společnosti Microsoft Tech:
Obecné informace o službě pro nasazení systému Windows
Obecné informace o systému Windows Deployment Services pro Windows Server 2008 R2
Další informace získáte klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
935772 Po upgradu na program WDS, obraz s více procesory ACPI nezobrazí v nabídce bitových kopií operačního systému při spuštění klienta PXE, který používá počítači s jedním procesorem ACPI HAL
Další informace o terminologii aktualizace softwaru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 935772 - Poslední aktualizace: 22. května 2011 - Revize: 5.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Klíčová slova: 
kbvistasp1fix kbexpertiseadvanced kbtshoot kbmt KB935772 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:935772

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com