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Warning: The retired, out-of-support Internet Explorer 11 desktop application has been permanently disabled through a Microsoft Edge update on certain versions of Windows 10. For more information, see Internet Explorer 11 desktop app retirement FAQ.

Symptoms

A computer that has Windows Internet Explorer 7 installed is running Windows Vista, Microsoft Windows XP, or Microsoft Windows Server 2003 in an Active Directory domain environment. However, the Add button in the Trusted sites dialog box is unavailable. You cannot add a Web site to the "Trusted sites" zone even when the current user account belongs to the Administrators group.

This problem occurs if the "Security Zones: Use only machine settings" Group Policy setting is enabled.

Note When Microsoft Internet Explorer 6 in installed, members of the Administrators group can configure the "Trusted sites" zone regardless of whether the "Security Zones: Use only machine settings" Group Policy setting is enabled.

Cause

This problem occurs because the behavior of the Internet Options dialog box has changed in Internet Explorer 7. When the "Security Zones: Use only machine settings" Group Policy setting is enabled, you cannot use Internet Options to configure zone settings.

Resolution

After you apply this hotfix, the system determines whether the current user account belongs to the Administrators group. If the current user account belongs to the Administrators group, the user can add Web sites to the Trusted site zone regardless of whether the "Security Zones: Use only machine settings" Group Policy setting is enabled.

Security update information

To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current updates, visit the following Microsoft Web site:

http://update.microsoft.comFor more technical information about the most current cumulative security update for Internet Explorer, visit the following Microsoft Web site:

http://www.microsoft.com/technet/security/current.aspxNote This fix was first included in security update 933566 (MS07-033). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
 

933566 MS07-033: Cumulative Security Update for Internet Explorer
 

Windows Vista hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Vista, 32-bit versions

File name

File version

File size

Date

Time

Platform

Update.mum

Not applicable

1,795

13-Apr-2007

19:38

Not applicable

X86_f04ed4bbee9738c28f6dbecf5dd745a6_31bf3856ad364e35_6.0.6000.20578_none_57ab897bd56e5486.manifest

Not applicable

711

13-Apr-2007

19:38

Not applicable

X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest

Not applicable

812,318

13-Apr-2007

19:51

Not applicable

Inetcpl.cpl

7.0.6000.20578

1,824,256

13-Apr-2007

02:36

Not applicable

Windows Vista, 64-bit versions

File name

File version

File size

Date

Time

Platform

Amd64_70068d0ad1c5589de126b64222e5b232_31bf3856ad364e35_6.0.6000.20578_none_0260f1f445dd1721.manifest

Not applicable

1,070

13-Apr-2007

19:38

Not applicable

Amd64_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_e9b7eec9265ea487.manifest

Not applicable

810,403

13-Apr-2007

19:55

Not applicable

Update.mum

Not applicable

2,034

13-Apr-2007

19:38

Not applicable

X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest

Not applicable

812,318

13-Apr-2007

19:55

Not applicable

Inetcpl.cpl

7.0.6000.20578

2,025,472

13-Apr-2007

03:39

Not applicable

Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 2 installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
 

889100 How to obtain the latest service pack for Windows Server 2003
 

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, x86-based versions

File name

File version

File size

Date

Time

Platform

Inetcpl.cpl

7.0.6000.20579

1,824,256

19-Apr-2007

20:02

Not applicable

Windows Server 2003, x64-based versions

File name

File version

File size

Date

Time

Platform

SP requirement

Service branch

Inetcpl.cpl

7.0.6000.20579

2,025,472

19-Apr-2007

06:09

Not applicable

SP2

Not applicable

Winetcpl.cpl

7.0.6000.20579

1,824,256

19-Apr-2007

06:09

Not applicable

SP2

WOW

Windows Server 2003, Itanium-based versions

File name

File version

File size

Date

Time

Platform

SP requirement

Service branch

Inetcpl.cpl

7.0.6000.20579

2,387,456

19-Apr-2007

06:08

Not applicable

SP2

Not applicable

Winetcpl.cpl

7.0.6000.20579

1,824,256

19-Apr-2007

06:08

Not applicable

SP2

WOW

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 2 installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
 

322389 How to obtain the latest Windows XP service pack
 

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

File name

File version

File size

Date

Time

Platform

Inetcpl.cpl

7.0.6000.20579

1,824,256

19-Apr-2007

18:11

Not applicable

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

The "Security Zones: Use only machine settings" Group Policy setting has the following location:

Computer Configuration\Administrative Templates\Windows Components\Internet ExplorerFor more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updatesNote You have to start Internet Explorer by right-clicking Run as Administrator to obtain the required elevation context that will let you take advantage of the code change on Vista. If this is not done, the add button will still be dimmed.

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