Help and Support
 

powered byLive Search

GDI のセキュリティ更新プログラム 925902 をインストールした後に印刷を実行するとエラー メッセージ "Stop 0x0000007F" が表示される

文書番号:935843
最終更新日:2008年6月13日
リビジョン:4.2
目次

現象

マイクロソフトでは、限られた数のプリンタ ドライバで問題が発生することを確認しています。セキュリティ更新プログラム 925902 をインストールした後に、これらのドライバのいずれかを使用して印刷すると、以下の現象が発生することがあります。
? コンピュータが自動的に再起動します。
? ログオン後、次のエラー メッセージが表示されます。
Microsoft Windows
システムは深刻なエラーから回復しました。
このエラーのログが作成されました。
この問題を Microsoft に報告してください。
Microsoft Windows のエラー報告が作成されました。弊社では、この報告を製品の改善に役立てるとともに、匿名の機密情報として扱います。
エラー報告に含まれるデータの参照 : ここをクリックしてください。
: このエラー メッセージが引き続き表示されていて、エラー報告に含まれるデータを表示する場合は、メッセージ ボックス下部の [ここをクリックしてください] をクリックします。次のようなエラー署名情報が表示されます。
BCCode : 0x0000007f (0x00000000, 0x00000000, 0x00000000, 0x00000000)

 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
? 次の STOP エラー メッセージが表示されます。
A problem has been detected and Windows has been shut down to prevent damage to your computer...
Technical information:

*** Stop 0x0000007f (0x00000000, 0x00000000, 0x00000000, 0x00000000)
UNEXPECTED_KERNEL_MODE_TRAP
? イベント ビューアでシステム ログを表示すると、以下のような情報を含むイベント ID 1003 のエントリが表示されます。
日付 : date
ソース : System
時刻 : time
分類 : (102)
種類 : エラー
イベント ID : 1003
ユーザー : N/A
コンピュータ : computer name
説明 : エラー コード 0x0000007f (0x00000000, 0x00000000, 0x00000000, 0x00000000) 詳細な情報は、http://go.microsoft.com/fwlink/events.asp の [ヘルプとサポート センター] を参照してください。

データ:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 30 30 30 30 30 30 35 00000MN
0020: 30 20 20 50 61 72 61 6d 0 Param
0028: 65 74 65 72 73 20 66 66 eters ff
0030: 66 66 66 66 64 31 2c

先頭へ戻る

注意事項

? STOP エラーの現象は、コンピュータのシステム障害のオプションによって異なります。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
307973 (http://support.microsoft.com/kb/307973/) Windows でシステム障害と回復のオプションを構成する方法
? エラー署名情報 (BCP x) および STOP エラーの Technical information の各かっこ内に含まれている 4 つのパラメータは、コンピュータの構成によって異なる場合があります。
? STOP 0x0000007f エラーの原因が、必ずしもこの資料に記載されている問題であるとは限りません。

STOP 0x0000007F エラーの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
137539 (http://support.microsoft.com/kb/137539/) STOP 0x0000007F エラーの一般的な原因

先頭へ戻る

原因

この問題は、プリンタ ドライバにより Win32K.sys コンポーネントが呼び出される際に無効なパラメータが含まれることが原因で発生します。この問題は、以下のプリンタ ドライバで発生します。
? Ricoh LAN Fax Driver
? Gestetner P7026n PCL
? Ricoh Laser AP2600N PCL
? HP LaserJet 9050
? HP LaserJet 4200
? HP 4050 PCL6
? HP LaserJet 4345 PCL 6
? Canon Pixma MP170
この問題は、SQL Reporting Services から PCL (Printer Command Language) プリンタに印刷するときにも発生する可能性があります。

? 他のドライバを使用しているときに、同じようなメッセージが表示される場合は、この資料に記載されている更新プログラムをインストールしてください。他のプリンタ ドライバでもこの問題が発生することを確認した場合には、この資料が更新されます。
? この問題を解決する更新済みのドライバがあるかどうかを、プリンタの製造元の Web サイトで確認してください。

先頭へ戻る

解決方法

更新プログラムの情報

Microsoft Windows 2000

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

ダウンロードWindows2000-KB935843-x86-JPN.EXE パッケージ (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=fb630b61-f84f-4d4c-8e6c-0a7e8210a506)

リリース日 : 2007 年 4 月 18 日

マイクロソフトのサポート ファイルをダウンロードする方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 (http://support.microsoft.com/kb/119591/) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。
必要条件
この更新プログラムをインストールするには、コンピュータに Windows 2000 Service Pack 4 (SP4) がインストールされている必要があります。
展開方法に関する情報
管理者は以下のコマンドを使用して、ユーザーの操作やコンピュータの再起動を必要とせずに、この更新プログラムをインストールすることができます。
Windows2000-KB935843-x86-JPN.EXE /quiet /norestart
: /quiet スイッチおよび /restart スイッチを使用した場合は、コンピュータを再起動して、インストールが正常に行われたことを確認する必要があります。また、/quiet スイッチを使用した場合は、Kb935843.log ファイルで、エラーが発生したかどうかを確認する必要もあります。 この更新プログラムでサポートされるセットアップ スイッチの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
262841 (http://support.microsoft.com/kb/262841/) Windows ソフトウェア更新プログラム パッケージのコマンド ライン スイッチ
再起動に関する情報
この更新プログラムの適用後に、コンピュータを再起動する必要があります。
ファイル属性

ファイル名バージョン日付時刻サイズプラットフォーム区分
win32k.sys5.0.2195.71352007/04/1117:281,641,968x86該当なし
win32k.sys5.0.2195.71352007/04/1117:281,641,968x86uniproc

Microsoft Windows XP

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

ダウンロードWindowsXP-KB935843-x86-JPN.exe パッケージ (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=69443b00-f831-4785-b292-dbf8cf002c6a)

リリース日 : 2007 年 4 月 18 日

マイクロソフトのサポート ファイルをダウンロードする方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 (http://support.microsoft.com/kb/119591/) オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。
必要条件
この更新プログラムをインストールするには、コンピュータに Windows XP Service Pack 2 (SP2) がインストールされている必要があります。
展開方法に関する情報
管理者は以下のコマンドを使用して、ユーザーの操作やコンピュータの再起動を必要とせずに、この更新プログラムをインストールすることができます。
WindowsXP-KB935843-x86-JPN.exe /quiet /norestart
: /quiet スイッチおよび /restart スイッチを使用した場合は、コンピュータを再起動して、インストールが正常に行われたことを確認する必要があります。また、/quiet スイッチを使用した場合は、Kb935843.log ファイルで、エラーが発生したかどうかを確認する必要もあります。 この更新プログラムでサポートされるセットアップ スイッチの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
262841 (http://support.microsoft.com/kb/262841/) Windows ソフトウェア更新プログラム パッケージのコマンド ライン スイッチ
再起動に関する情報
この更新プログラムの適用後に、コンピュータを再起動する必要があります。
ファイル属性
ファイル名バージョン日付時刻サイズプラットフォーム区分SP の必要性
win32k.sys5.1.2600.31152007/04/1115:441,843,200x86SP2GDRSP2
win32k.sys5.1.2600.31152007/04/1115:411,843,584x86SP2QFESP2

: DELL 1815dn も、この更新プログラムの影響を受けます。

先頭へ戻る

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

先頭へ戻る

関連情報

セキュリティ更新プログラム 925902 の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
925902 (http://support.microsoft.com/kb/925902/) [MS07-017] GDI の脆弱性により、リモートでコードが実行される
マイクロソフトのソフトウェア更新プログラムの説明に使用される標準的な用語の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 (http://support.microsoft.com/kb/824684/) マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Microsoft Windows XP Professional
?Microsoft Windows XP Home Edition
?Microsoft Windows 2000 Advanced Server
?Microsoft Windows 2000 Professional
?Microsoft Windows 2000 Server

先頭へ戻る

キーワード:?
atdownload kbexpertiseadvanced kberrmsg kbwin2000presp5fix kbwinxppresp3fix kbbug kbhotfixserver kbqfe kbpubtypekc KB935843

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.