Einige Anwendungen zu Bilderbearbeitung können keine TIF-Dateien öffnen, die von der Scanner- und Kamera-Assistent in Windows Server 2003 oder Windows XP generiert werden

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie verwenden einen Windows-Bilderfassung (WIA) Scanner in Windows Server 2003 oder in Windows XP.
  • Der WIA-Treiber unterstützt die Übertragung der TYMED_FILE-Datentyp und das TIF-Dateiformat.
  • Sie verwenden der Scanner- und Kamera-Assistent, um eine farbige Grafik in das TIF-Dateiformat zu generieren.
Im Szenario können nicht einige Bildverarbeitungsanwendungen öffnen Sie die TIF-Datei, die der Scanner und Kamera-Assistent generiert. Beispielsweise erhalten die folgenden Fehlermeldung, beim Versuch, TIF-Datei mit Adobe Photoshop Album 3.0 Editor bearbeiten:
Es liegt ein Problem mit diesem Foto. Es kann nicht zum Bearbeiten geöffnet werden. Die Datei ist möglicherweise beschädigt.
Hinweis: Sie können TIF-Datei mithilfe von Microsoft Paint oder Windows Bild- und Faxanzeige öffnen.

Ursache

Je nach auf die Farbtiefe des Bildes kann der WIA-Dienst nicht die richtigen Informationen im Dateiheader der TIF-Datei ausfüllen. Daher können nicht in imaging Anwendungen, die die Informationen verwenden, das Bild geöffnet werden.

Lösung

Hotfix-Informationen

Windows Server 2003

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Dieses Update anwenden möchten, muss eines der folgenden Service Packs auf dem Computer installiert sein:
  • Windows Server 2003 Service Pack 1 (SP1)
  • Windows Server 2003 Service Pack 2 (SP2)
Neustartanforderung
Sie müssen Ihren Computer nach Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.
Informationen zur Registrierung
Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 mit SP1, x 86-basierte Versionen
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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wiaservc.dll5.2.3790.3014348,16025-Sep 200709: 14X 86
Windows Server 2003 mit SP2, x 86-basierte Versionen
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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wiaservc.dll5.2.3790.4157348,16024-Sep 200718: 30X 86
Windows Server 2003 mit SP1, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Wiaservc.dll5.2.3790.3014893,44025-Sep 200706: 55IA-64SP1Nicht zutreffend
Wwiaservc.dll5.2.3790.3014348,16025-Sep 200706: 55X 86SP1WOW
Windows Server 2003 mit SP2, Itanium-basierte Versionen
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DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Wiaservc.dll5.2.3790.4157893,44025-Sep 200707: 19IA-64SP2Nicht zutreffend
Wwiaservc.dll5.2.3790.4157348,16025-Sep 200707: 19X 86SP2WOW
Windows Server 2003 mit SP1, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Wiaservc.dll5.2.3790.3014549,88825-Sep 200706: 55X 64SP1Nicht zutreffend
Wwiaservc.dll5.2.3790.3014348,16025-Sep 200706: 55X 86SP1WOW
Windows Server 2003 mit SP2, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Wiaservc.dll5.2.3790.4157549,88825-Sep 200707: 17X 64SP2Nicht zutreffend
Wwiaservc.dll5.2.3790.4157348,16025-Sep 200707: 17X 86SP2WOW

Windows XP

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.
Voraussetzungen
Um dieses Update auf einem Computer übernehmen, die eine X 86-basierten Version von Windows XP ausgeführt wird, müssen Sie Windows XP Service Pack 2 (SP2) installiert sein.
Neustartanforderung
Sie müssen Ihren Computer nach Installation dieses Hotfixes neu starten.
Ersetzte Hotfixes
Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.
Informationen zur Registrierung
Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.
Dateiinformationen
Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP mit SP2, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wiaservc.dll5.1.2600.3222333.82425-Sep 200718: 10X 86
Windows XP mit SP1, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Wiaservc.dll5.2.3790.3014549,88825-Sep 200706: 55X 64SP1Nicht zutreffend
Wwiaservc.dll5.2.3790.3014348,16025-Sep 200706: 55X 86SP1WOW
Windows XP mit SP2, x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Wiaservc.dll5.2.3790.4157549,88825-Sep 200707: 17X 64SP2Nicht zutreffend
Wwiaservc.dll5.2.3790.4157348,16025-Sep 200707: 17X 86SP2WOW

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates


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Eigenschaften

Artikel-ID: 935879 - Geändert am: Samstag, 27. Oktober 2007 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB935879 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 935879
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