Un Tablet PC que ejecuta Windows XP Tablet PC Edition 2005 deja de responder (se bloquea) cuando se coloca de en espera o en hibernación

Seleccione idioma Seleccione idioma
Id. de artículo: 935892 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que copia el registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta poner un equipo Tablet que ejecuta Windows XP Tablet PC Edition 2005 en modo de suspensión o en hibernación, deja de responder (se bloquea).

Este problema se produce cuando se instalan uno o más dispositivos compuestos USB que admiten la suspensión selectiva.

Causa

Este problema se produce porque una condición de interbloqueo se produce cuando el controlador de concentrador USB (Usbhub.sys) envía sincrónicamente el PowerDeviceD0 paquete de solicitud de E/s (IRP) de (D0) energía estado. IRP se ponen en cola, pero no se completan los IRP. Esta condición de interbloqueo impide que el equipo Tablet PC entren suspensión o hibernación.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Usbccgp.sys5.1.2600.311632,12811 De abril de 200711: 06x 86

Cómo habilitar la revisión

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Después de aplicar este hotfix, siga estos pasos para habilitar la revisión para el dispositivo USB compuesto:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  2. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\Vid_<XXXX>&Pid_<XXXX>\<InstanceID>\Device Parameters
    Nota Vid_ <xxxx> es el identificador de proveedor del dispositivo. Pid_ <xxxx> es el identificador de producto del dispositivo. <instanceid> es el identificador de instancia del dispositivo.
  3. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  4. Escriba IdleCompletionAsyncPowerIrp y, a continuación, presione ENTRAR.
  5. En el menú Edición , haga clic en Modificar .
  6. Escriba 1 en el cuadro de datos de valor y, a continuación, haga clic en Aceptar .
  7. En el menú archivo , haga clic en Salir para salir del Editor del registro.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 935892 - Última revisión: viernes, 27 de abril de 2007 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Tablet PC Edition 2005
Palabras clave: 
kbmt kbautohotfix kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbexpertiseinter KB935892 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 935892

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com