Artigo: 935957 - Última revisão: terça-feira, 27 de Setembro de 2011 - Revisão: 2.0

CORRECÇÃO: O Windows Media Player deixa de responder ao utilizar um plug-in do Nero burning

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Ao utilizar um plug-in do Nero burning (Neroburnplugin.dll) para o Microsoft Windows Media Player, o Windows Media Player deixa de responder (bloqueia) aleatoriamente. Este problema ocorre após actualizar para o Windows Media Player 11.

Causa

Este problema ocorre porque o plug-in do Nero é incompatível com o Windows Media Player 11.

Resolução

A Microsoft tem já disponível uma correcção suportada para este problema. Contudo, destina-se apenas a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que estiverem com esse problema específico.

Para resolver este problema, contacte o Suporte Técnico da Microsoft para obter a correcção. Para obter uma lista completa dos números de telefone do Suporte Técnico da Microsoft, bem como informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ln=pt&ws=support#tab0 (http://support.microsoft.com/contactus/?ln=pt&ws=support#tab0)
Nota: Em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas e questões de suporte adicionais, não incluídos na actualização específica em questão.

Os seguintes ficheiros estão disponíveis para transferência a partir do Centro de Transferências da Microsoft:


Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote WindowsMedia11-KB935957-x86-INTL.exe agora. (http://download.microsoft.com/download/F/7/A/F7A72F9F-9B69-439E-856B-DD593658A61A/WindowsMedia11-KB935957-x86-INTL.exe)

Para mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/pt/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança avançada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Mais Informação

Esta correcção não contém actualizações binárias a nenhum dos ficheiros do Windows Media Player. A correcção remove as seguintes duas chaves de registo:
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\UIPlugins\{292AE934-4F49-40bb-9E7E-6F6398ED9C31}
  • HKEY_CLASSES_ROOT\CLSID\{896E73F0-3851-11D3-AA54-00C04FD22F8C}
Os produtos de terceiros referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede qualquer garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 11
Palavras-chave: 
kbtshoot kbfix KB935957