Makale numarası: 935957 - Son Gözden Geçirme: 31 Ekim 2007 Çarşamba - Gözden geçirme: 1.2

Düzeltme: Windows Media Player, eklenti yazma bir Nero yanıt vermiyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Nero (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.) eklentisi (Neroburnplugin.dll), Microsoft Windows Media Player, Windows Media Player duruyor yanıt yazma rasgele kullandığınızda zaman. Bu sorun, Windows Media Player 11'e yükselttikten sonra oluşur.

Neden

Bu sorun, Windows Media Player 11 ile uyumsuz bir eklenti olan Nero oluşur.

Çözüm

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak, düzeltmenin yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

Bu sorunu gidermek için, düzeltmeyi edinmek üzere Microsoft Müşteri Destek Hizmetleri'ne başvurun. Microsoft Müşteri Destek Hizmetleri'nin telefon numaralarının tam listesi ve destek ücretleriyle ilgili bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not Özel durumlarda, Microsoft Destek Uzmanı özel bir güncelleştirmenin sorununuzu çözümleyeceğini belirlerse, destek aramaları için normalde uygulanan ücretler iptal edilebilir. Ek destek sorularına ve söz konusu güncelleştirme için geçerli olmayan sorunlara normal destek ücretleri uygulanır.

Aşağıdaki dosyalar Microsoft Yükleme Merkezi'nden yüklenebilir:


Bu resmi kapatBu resmi aç
Download
Download the WindowsMedia11-KB935957-x86-INTL.exe package now. (http://download.microsoft.com/download/f/7/a/f7a72f9f-9b69-439e-856b-dd593658a61a/windowsmedia11-kb935957-x86-intl.exe)

Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591  (http://support.microsoft.com/kb/119591/ ) Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

Daha fazla bilgi

Bu düzeltme, Windows Media Player dosyaları için ikili güncelleştirme içerir. Düzeltme, aşağıdaki iki kayıt defteri anahtarlarını kaldırır:
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\UIPlugins\{292AE934-4F49-40bb-9E7E-6F6398ED9C31}
  • HKEY_CLASSES_ROOT\CLSID\{896E73F0-3851-11D3-AA54-00C04FD22F8C}
Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği hakkında hiçbir garanti vermez.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Media Player 11
Anahtar Kelimeler: 
kbmt kbtshoot kbfix KB935957 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:935957  (http://support.microsoft.com/kb/935957/en-us/ )