Help and Support
 

powered byLive Search

Description of Update Rollup 3 for Exchange Server 2007

Article ID:935999
Last Review:January 17, 2008
Revision:7.1
On This Page

SUMMARY

Microsoft has released Update Rollup 3 for Microsoft Exchange Server 2007. This article contains the following information about the update rollup:
The issues that the update rollup fixes
How to obtain the update rollup
The prerequisites to install the update rollup
Whether there are any known issues

Back to the top

INTRODUCTION

Issues that the update rollup fixes

Update Rollup 3 for Exchange Server 2007 fixes the issues that are described in the following articles in the Microsoft Knowledge Base:
931328 (http://support.microsoft.com/kb/931328/) An integer is added to the end of the legacyExchangeDN attribute of a newly created mailbox in Exchange 2007
930468 (http://support.microsoft.com/kb/930468/) The attachment is not displayed when you use Outlook 2003 to open an e-mail message that contains an attachment
931842 (http://support.microsoft.com/kb/931842/) Error message when the sender or the receiver of a meeting request has a double-byte character set (DBCS) display name in Exchange Server 2007: "The requested property was not found"
932207 (http://support.microsoft.com/kb/932207/) Error message when a user tries to open a forwarded message to accept or to deny a resource request in Exchange Server 2007: "Cannot open the free/busy information"
932515 (http://support.microsoft.com/kb/932515/) You receive a 5.2.0 non-delivery report (NDR) message when you send an e-mail message to an Exchange 2007 server that is running the Isinteg.exe tool in a dismounted mailbox store
934887 (http://support.microsoft.com/kb/934887/) DBCS characters are converted into two question marks in a forwarded e-mail message in Exchange 2007
936337 (http://support.microsoft.com/kb/936337/) Error message when you run the Test-ExchangeSearch cmdlet across domains in an Exchange 2007 environment: "The operation could not be performed because of a service"
932905 (http://support.microsoft.com/kb/932905/) A POP3 mail client may receive an error code, and event ID 1009 is logged on an Exchange 2007 mail server
934402 (http://support.microsoft.com/kb/934402/) The synchronization session of the mobile device fails, and you receive error code "0X85010015" when you try to synchronize a mobile device by using Exchange ActiveSync in Exchange Server 2007
935412 (http://support.microsoft.com/kb/935412/) The outgoing message always displays the name of the sender even though the administrator configured the message to hide the name in Exchange Server 2007
934259 (http://support.microsoft.com/kb/934259/) Certain IMAP clients cannot open the bodies of e-mail messages when users access their mailboxes on an Exchange Server 2007 server
932605 (http://support.microsoft.com/kb/932605/) A user cannot log on when the user accesses the mailbox of an Exchange 2003 IMAP4 back-end server through an Exchange 2007 server that is serving in a CAS role
933261 (http://support.microsoft.com/kb/933261/) The nickname of a mail user must be unique in a forest if you use the original release version of Exchange 2007
935202 (http://support.microsoft.com/kb/935202/) You cannot move a mailbox across forests in an Exchange 2007 organization
936747 (http://support.microsoft.com/kb/936747/) The Availability service may use a large amount of memory and the corresponding w3wp.exe process has a high memory usage in Exchange Server 2007

Back to the top

MORE INFORMATION

Service pack information

These issues are fixed by Microsoft Exchange Server 2007 Service Pack 1 (SP1). Microsoft released Exchange Server 2007 SP1 on November 29, 2007.

To obtain this service pack, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyId=44C66AD6-F185-4A1D-A9AB-473C1188954C (http://www.microsoft.com/downloads/details.aspx?FamilyId=44C66AD6-F185-4A1D-A9AB-473C1188954C)
For more information about the issues that are fixed in Exchange Server 2007 SP1, click the following article number to view the article in the Microsoft Knowledge Base:
946138 (http://support.microsoft.com/kb/946138/) Issues that are fixed in Exchange Server 2007 Service Pack 1

Back to the top

Update rollup information

Update Rollup 3 for Exchange Server 2007 has been replaced by a later update rollup. You must download and install the latest update rollup.

Note Update rollups for Exchange Server 2007 are not detected on clustered Exchange Server 2007 systems by Microsoft Update.

For more information about how to obtain the latest update rollup for Exchange Server 2007, click the following article number to view the article in the Microsoft Knowledge Base:
937052 (http://support.microsoft.com/kb/937052/) How to obtain the latest update rollup for Exchange 2007
For more information about the Exchange 2007 servicing model, click the following article number to view the article in the Microsoft Knowledge Base:
937194 (http://support.microsoft.com/kb/937194/) The product service strategy for Exchange Server 2007

Prerequisites

The following list contains prerequisites for the update rollup for Exchange Server 2007:
Exchange Server 2007 must be installed on the computer before you apply this update rollup.
You must remove interim updates for Exchange Server 2007 before you apply this update rollup.
Review the issues in the "Known issues" section before you apply this update rollup.

Restart requirement

The required services are automatically stopped and then restarted when you apply this update rollup.

Known issues

Certain Exchange Server services are disabled if you use Microsoft Update to deploy the update rollup or if you deploy the update rollup in silent mode. This known issue occurs only if a file that is updated by the update rollup is being used. This section contains more information about this issue.
Symptoms
You use Microsoft Update to apply Update Rollup 3 for Exchange Server 2007. Or, you apply the update rollup in silent mode. When you do this, certain services in Exchange Server 2007 are stopped and are disabled. Events that resemble the following are logged in the Application log:
Type: Error
Source: MsiInstaller
Category: None
Event ID: 11306
Description:
Product: Microsoft Exchange Server -- Error 1306. Another application has exclusive access to the file ' PathOfFile '. Please shut down all other applications, then click Retry.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31 7d E6B31}
Type: Error
Source: MsiInstaller
Category: None
Event ID: 1023
Description:
Product: Microsoft Exchange Server - Update 'Update Rollup 3 for Exchange Server 2007 (KB935999)' could not be installed. Error code 1603. Additional information is available in the log file Drive :\ FileName.log.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31 7d 20 7b E6B31} { 0028: 44 43 46 35 41 46 45 32 DCF5AFE2 0030: 2d 45 38 30 41 2d 34 32 -E80A-42 0038: 46 42 2d 41 36 30 44 2d FB-A60D- 0040: 41 33 42 37 35 45 38 45 A3B75E8E 0048: 43 33 39 34 7d 20 31 36 C394} 16 0050: 30 33 03
Type: Information
Source: MsiInstaller
Category: None
Event ID: 11729
Description:
Product: Microsoft Exchange Server -- Configuration failed.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data: 0000: 7b 32 34 42 32 43 31 36 {24B2C16 0008: 34 2d 44 45 36 36 2d 34 4-DE66-4 0010: 34 46 45 2d 42 34 36 38 4FE-B468 0018: 2d 41 34 36 44 39 44 35 -A46D9D5 0020: 45 36 42 33 31 7d E6B31}
Additionally, you receive an error message that resembles the following if you use Microsoft Update to apply the update rollup:
Error Code: 0x80070643
Cause
This issue occurs if a silent installation of the update rollup encounters a "File in use" scenario. In this scenario, a file that is updated by the update rollup is being used.
Workaround
To work around this issue, view the Application log events that are mentioned in the "Symptoms" section to determine the file that is being used. Then, make sure that the file is not being used when you install the update rollup.

Additionally, recover the original state of the Exchange Server services. To do this, use one of the following methods:
If this is the first time that you experience this issue, run the ServiceControl.ps1 AfterPatch command from the Exchange Management Shell.
If this is not the first time that you experience this issue, use the Services tool to manually configure the Startup type setting of the services. Perform this procedure before you install the update rollup.

Back to the top

REFERENCES

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/LN/) Description of the standard terminology that is used to describe Microsoft software updates

Back to the top


APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

Back to the top

Keywords: 
kbtshoot kbfix kbbug kbexpertiseinter KB935999

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.