Windows Vista ベースのコンピューターにインストールされている USB テレフォニー デバイスが予期せず既定のオーディオ デバイスとしてに設定されています。

文書翻訳 文書翻訳
文書番号: 936004 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

ユニバーサル シリアル バス (USB) テレフォニー デバイスを Windows Vista ベースのコンピューターにインストールすると、このデバイスは予期せず既定のオーディオ デバイスとして設定されます。USB テレフォニー デバイス USB 電話、USB 受話器、または USB ヘッドセットです。この現象は、他のオーディオ デバイスがコンピューターに既にインストールされている場合でもに発生します。

コンピューターはこのような状況では、メディアまたはメディアがレコード正しく再生できません。

原因

この問題は、システムが新しくインストールされたオーディオ デバイスのデバイスの種類をチェックされないために発生します。デバイスは、テレフォニー デバイスが、新たにインストールしたデバイスを既定のオーディオ デバイスとして設定します。

解決方法

サービス パックの情報

この問題を解決するには、Windows Vista 用の最新の service pack を入手します。詳細については、以下の記事番号をクリックして、マイクロソフト サポート技術情報資料を参照してください。
935791 Windows Vista の最新の service pack を入手する方法

および Windows サーバー 2008 SP2 は Windows Vista のサービスに含まれている修正プログラムとセキュリティ更新プログラム

Windows Server 2008 の修正プログラムおよびセキュリティ更新プログラムを Windows Vista の SP2 に含まれている詳細については、次のマイクロソフト TechNet Web サイトを参照してください:-
http://technet.microsoft.com/en-us/library/dd335033.aspx
注:現在、修正プログラムとセキュリティ更新プログラムの一覧は英語でのみ利用可能です。

更新プログラムの情報

次のファイルはマイクロソフトからダウンロード可能します。ダウンロード センター:

32 ビット版 Windows Vista

元に戻す画像を拡大する
ダウンロード
936004 パッケージを今すぐダウンロードします。

64 ビット版の Windows Vista には、

元に戻す画像を拡大する
ダウンロード
936004 パッケージを今すぐダウンロードします。

マイクロソフトのサポート ファイルをダウンロードする方法の詳細については、次の資料番号をクリックして、Microsoft Knowledge Base 内にある資料を参照してください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、この配布ファイルのウイルス チェックを行いました。マイクロソフトは、アップロード時点の最新のウイルス検査プログラムを使用しました。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

前提条件

必要条件はありません。

再起動の必要性

この更新プログラムを適用した後コンピューターを再起動する必要があります。

更新プログラムの置き換えに関する情報

この更新プログラムは、他のいずれの更新プログラムも置き換えません。

ファイル情報

この英語版の更新プログラムには、次の表に表示されるファイル属性(またはそれ以降のファイル属性)があります。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイルの情報を表示するはローカル時刻に変換されます。UTC とローカル時刻との時差を確認するのを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
32 ビット版 Windows Vista
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付時間プラットフォーム
Update.mum該当なし1,7872007 年 4 月 19 日20: 07該当なし
X86_1c84239218309afec9ac7d93795fd780_31bf3856ad364e35_6.0.6000.20581_none_f9e95f710cf6b0b3.manifest該当なし7032007 年 4 月 19 日20: 07該当なし
X86_microsoft windows オーディオ audiocore_31bf3856ad364e35_6.0.6000.20581_none_74ed9f6a00d6cd44.manifest該当なし139,5152007 年 4 月 19 日20:20該当なし
Audiocore.mof該当なし4,3492007 年 1 月 07 日05:26該当なし
Audiodg.exe6.0.6000.2058188,0642007 年 4 月 19 日01:35x86
Audioeng.dll6.0.6000.20581398,8482007 年 4 月 19 日02:12x86
Audiokse.dll6.0.6000.20581273,4082007 年 4 月 19 日02:12x86
Audioses.dll6.0.6000.20581115,7122007 年 4 月 19 日02:12x86
Audiosrv.dll6.0.6000.20581310,2722007 年 4 月 19 日02:12x86
Encdump.dll5.0.1.1169,9842007 年 4 月 19 日02:13x86
64 ビット版の Windows Vista には、
元に戻す全体を表示する
ファイル名ファイル バージョンファイル サイズ日付時間プラットフォーム
Amd64_c178c4416c36c8e38ba9bb7f5a319610_31bf3856ad364e35_6.0.6000.20581_none_3f6b32385bdc9bdc.manifest該当なし7072007 年 4 月 19 日20: 07該当なし
Amd64_microsoft-windows のオーディオ-audiocore_31bf3856ad364e35_6.0.6000.20581_none_d10c3aedb9343e7a.manifest該当なし139,5572007 年 4 月 19 日20:24該当なし
Update.mum該当なし1,7972007 年 4 月 19 日20: 07該当なし
Audiocore.mof該当なし4,3492007 年 1 月 07 日05:26該当なし
Audiodg.exe6.0.6000.20581111,1042007 年 4 月 19 日02:01x64
Audioeng.dll6.0.6000.20581480,7682007 年 4 月 19 日03: 21x64
Audiokse.dll6.0.6000.20581311,2962007 年 4 月 19 日03: 21x64
Audioses.dll6.0.6000.20581193,0242007 年 4 月 19 日03: 21x64
Audiosrv.dll6.0.6000.20581445,4402007 年 4 月 19 日03: 21x64
Encdump.dll5.0.1.1200,7042007 年 4 月 19 日03: 21x64

回避策

この問題を回避するには、既定のオーディオ デバイスとして、任意のデバイスをリセットします。これを行うには、次の手順を実行します。
  1. クリックしてください。 スタートプロパティ コントロール パネル.
  2. コントロール パネルをダブルクリックします。 サウンド.
  3. で、 再生 タブで、目的のオーディオ デバイスをクリックして、 再生デバイスの設定を変更するのには、次の選択します。 リストとクリック 既定を設定します。.
  4. で、 記録 タブで、目的のオーディオ デバイスをクリックして、 再生デバイスの設定を変更するのには、次の選択します。 リストとクリック 既定を設定します。.
  5. クリックしてください。 ].

状況

マイクロソフトでは、この問題をこの資料の「対象製品」として記載されているマイクロソフト製品の問題として認識しています。

詳細

Windows XP で同じ問題の詳細については、マイクロソフト サポート技術情報の資料を参照する次の資料番号をクリックします。
935708Windows XP ベースのコンピューターにインストールされている USB テレフォニー デバイスが予期せず既定のオーディオ デバイスとしてに設定されています。
オーディオ デバイスの種類を確認する方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://msdn2.microsoft.com/en-us/library/ms790325.aspx
詳細については、以下の記事番号をクリックして、マイクロソフト サポート技術情報資料を参照してください。
824684マイクロソフト ソフトウェア更新プログラムの説明で使用される一般的な用語の説明

プロパティ

文書番号: 936004 - 最終更新日: 2013年2月3日 - リビジョン: 9.0
この資料は以下の製品について記述したものです。
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
キーワード:?
atdownload kbvistasp1fix kbwinvistapostrtmfix kbexpertisebeginner kbexpertiseinter kbbug kbfix kbqfe kbmt KB936004 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:936004
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com