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A button on a scanner may no longer work after you run Media Center in Windows XP Media Center Edition 2005

Article ID:936090
Last Review:October 31, 2007
Revision:1.1
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SYMPTOMS

After you run Media Center in Microsoft Windows XP Media Center Edition 2005, a button on a scanner may no longer work. For example, the button that initiates a scan may no longer work.

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CAUSE

This issue occurs because Media Center disables the hardware button handlers. Media Center does this to make sure that you are not required to use a mouse to dismiss a dialog box. This requirement would interrupt the Media Center experience.

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WORKAROUND

To work around this issue, restart the computer. Or, restart the Windows Image Acquisition (WIA) service. To restart the Windows Image Acquisition (WIA) service, use one of the following methods.

Method 1: Use the Services console to restart the Windows Image Acquisition (WIA) service

1.Click Start, click Run, type services.msc, and then click OK.
2.Right-click the Windows Image Acquisition (WIA) service, and then click Stop.
3.Right-click the Windows Image Acquisition (WIA) service, and then click Start.

Method 2: Use a Command Prompt window to restart the Windows Image Acquisition (WIA) service

1.Click Start, click Run, type cmd, and then click OK.
2.Type the following commands at the command prompt. Press ENTER after each command.
net stop "windows image acquisition (wia)"
net start "windows image acquisition (wia)"
exit
Note You must include the quotation marks in the commands.

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MORE INFORMATION

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation by using unique components such as specific device drivers and optional settings to maximize the performance of the hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:
http://www.microsoft.com/windowsxp/mediacenter/default.mspx (http://www.microsoft.com/windowsxp/mediacenter/default.mspx)

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APPLIES TO
Microsoft Windows XP Media Center Edition 2005

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Keywords: 
kbtshoot kbprb kbexpertisebeginner KB936090

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