Sie können eine neue Netzwerkverbindung in Windows XP erstellen, selbst wenn Sie ein Benutzerkonto verwenden, der Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren

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Artikel-ID: 936129 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Sie versuchen in Microsoft Windows XP eine neue Netzwerkverbindung im Ordner Netzwerkverbindungen Element in der Systemsteuerung erstellen. Die Option neue Verbindung erstellen wird jedoch nicht in der Liste Der Aufgaben angezeigt. Daher kann keine neue Netzwerkverbindung erstellen werden. Dieses Verhalten tritt auf, selbst wenn Sie ein Benutzerkonto verwenden, der Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren.

Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Der Computer hat keiner Active Directory-Verzeichnisdienstdomäne Mitglied.
  • Das Benutzerkonto, das zum Anmelden verwenden ist nicht Mitglied der Gruppe "Administratoren".

Ursache

Dieses Problem tritt wegen Verhalten, das auf einem Computer auftritt, der keine Domäne beigetreten ist. Das System wird nicht überprüft, ob das Benutzerkonto ein Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren, ist bevor das System eine neue Verbindung erstellt. Daher können keine Benutzer, die nicht Mitglieder der Gruppe Administratoren sind neue Netzwerkverbindungen erstellen.

Lösung

Nachdem Sie diesen Hotfix angewendet haben, überprüft Windows, ob ein Benutzer ein Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren. Windows wird dann ermittelt, ob der Benutzer eine neue Netzwerkverbindung erstellen kann.

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows XP Service Pack 2 auf dem Computer installiert sein. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows XP, x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
Ndisuio.sys5.1.2600.297714,59218-Aug 200609: 36X 86SP2
NetShell.dll5.1.2600.31391,705,47217-Mai 200706: 05X 86SP2
Wzcdlg.dll5.1.2600.2977383,48818-Aug 200612: 37X 86SP2
Wzcsapi.dll5.1.2600.297752,73618-Aug 200612: 37X 86SP2
Wzcsvc.dll5.1.2600.2977476,16018-Aug 200612: 37X 86SP2
Xpsp3res.dll5.1.2600.3139248,83216-Mai 200711: 32X 86SP2

Abhilfe

Gehen Sie folgendermaßen vor um um dieses Problem zu beheben:
  1. Erstellen Sie eine Verbindung mithilfe von Administratoranmeldeinformationen.
  2. Der Administrator sollte manuell die Datei Erstellung Rechte für ein Benutzerkonto erteilen, der Mitglied der lokalen Gruppe Netzwerkkonfigurations-Operatoren für das folgende Verzeichnis:
    <drive>: \\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Network\Connections

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu der Gruppe Netzwerkkonfigurations-Operatoren finden Sie im folgenden Artikel der Microsoft Knowledge Base:
297938Beschreibung der Gruppe Netzwerkkonfigurations-Operatoren
Weitere Informationen Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 936129 - Geändert am: Mittwoch, 10. Oktober 2007 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbwinxppresp3fix kbexpertiseinter kbexpertisebeginner kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB936129 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 936129
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