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Error message when you wake Windows Vista from sleep: "STOP: 0x000000B8"

Article ID:936150
Last Review:May 16, 2008
Revision:3.0
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SYMPTOMS

When you wake a Windows Vista-based computer from sleep, you may receive a Stop error message that resembles the following:
*** STOP: 0x000000B8 (parameter1, parameter2, parameter3, parameter4)
ATTEMPTED_SWITCH_FROM_DPC
This problem occurs if you have installed the update that is described in the following Microsoft Knowledge Base article:
929762 (http://support.microsoft.com/kb/929762/) You receive a Stop 0x9F error when you wake a Windows Vista-based computer that is connected to an IEEE 1394-based device
Note Update 929762 is available as a critical update from the following Microsoft Web site:
http://windowsupdate.microsoft.com (http://windowsupdate.microsoft.com)

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CAUSE

This problem occurs because a delayed procedure call (DPC) routine tries to perform an unauthorized operation.

Note Not all "Stop 0x000000B8" errors are caused by this problem.

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RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 (http://support.microsoft.com/kb/935791/) How to obtain the latest Windows Vista service pack

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Update information

The following files are available for download from the Microsoft Download Center:

DownloadDownload the Update for Windows Vista (KB936150) package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=135C8782-2E95-433F-97BB-78D8CB6D5E84)

DownloadDownload the Update for Windows Vista 64-bit versions (KB936150) package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=7FB254EC-9BE1-4483-AA35-21197007DFAC)

Release Date: July 24, 2007

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this update.

Update replacement information

This update does not replace a previously released update.

File information

The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Sbp2port.sys6.0.6000.2061481,08007-Jun-200702:42x86
Update.mumNot applicable2,02107-Jun-200713:25Not applicable
X86_sbp2.inf_31bf3856ad364e35_6.0.6000.20614_none_43d53268121ecc6d.manifestNot applicable1,47507-Jun-200713:26Not applicable
Windows Vista, 64-bit versions
File nameFile versionFile sizeDateTimePlatform
Amd64_sbp2.inf_31bf3856ad364e35_6.0.6000.20614_none_9ff3cdebca7c3da3.manifestNot applicable1,47707-Jun-200713:30Not applicable
Sbp2port.sys6.0.6000.2061495,41607-Jun-200704:28x64
Update.mumNot applicable2,02107-Jun-200713:25Not applicable

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

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MORE INFORMATION

The symptoms of a Stop error vary depending on the failure options that have been configured in Windows.

For more information about how to configure system failure options, click the following article number to view the article in the Microsoft Knowledge Base:
307973 (http://support.microsoft.com/kb/307973/) How to configure system failure and recovery options in Windows
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Business 64-bit Edition
Windows Vista Enterprise 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Starter
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Business
Windows Vista Enterprise
Windows Vista Ultimate

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Keywords: 
kbvistasp1fix atdownload atdownload kbbug kbfix kberrmsg kbexpertisebeginner kbwinserv2003postsp2fix kbwinvistapostrtmfix kbqfe kbhotfixserver KB936150

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