Help and Support

文書番号: 936191 - 最終更新日: 2007年4月19日 - リビジョン: 1.0

WAU ディスクで Windows Vista をアップグレードした後 エラーが出てライセンス認証ができない

すべて展開する | すべて折りたたむ

現象

オンラインでアップグレード ライセンスを購入する前に Microsoft Windows Vista 搭載パソコンの一部に付属する WAU (Windows Anytime Upgrade) ディスクを使用し、Windows Vista をアップグレードした場合、以下のエラー メッセージが表示され、ライセンス認証を行うことができません。
プロダクト キー エラー
入力されたプロダクト キーは、Windows Vista のこのエディションでは使用できません。
Windows Vista セットアップを実行するか、Windows Vista エディション名 プロダクト キーを入力してください。
このエラー メッセージは、以下の [Windows のライセンス認証] ダイアログ ボックスにあるプロダクト キー欄に Windows Vista のプロダクト キーを入力し、[次へ] ボタンをクリックすると表示されます。
別のライセンス認証用プロダクト キーを入力してください
Windows Vista エディション名 プロダクト キーのステッカーは、コンピュータまたは Windows パッケージ内の install ディスク ケースに貼ってあります。
プロダクト キーをお持ちでない場合は、新しいプロダクト キーをご購入いただけます。

原因

WAU ディスク使用後の [Windows のライセンス認証] では、Windows Vista 搭載パソコンのプロダクト キーとは別に WAU ディスクでアップデートする Windows Vista のアップグレード ライセンス キーが必要です。WAU ディスクを利用して Windows Vista をアップグレードする場合、別途ライセンス認証用にアップグレード ライセンス キーを購入する必要があります。

回避策

ライセンス認証用にアップグレード ライセンス キーを購入せず、WAU ディスクを使用して Windows Vista のエディションをアップグレードした場合、Windows Vista の新しいエディションをアンインストールすることはできません。以前のバージョンの Windows に復元するには、Windows Vista 搭載パソコンを出荷時の状態に復元します。パソコンをリカバリする方法については、パソコンのマニュアルを参照するか、製造元に問い合わせてください。

詳細

WAU (Windows Anytime Upgrade) とは、オンラインでアップグレード ライセンスを購入し、Windows Vista の下位エディション (Home Basic, Home Premium, Business) から上位のエディション (Business, Home Premium, Ultimate など) にアップグレードできる仕組みです。

Windows Anytime Upgrade を利用してアップグレードするには、Windows Vista の [スタート] ボタンをクリックして、[検索の開始] ボックスに upgrade と入力します。[プログラム] の一覧の [Windows Anytime Upgrade] をクリックします。Windows Anytime Upgrade 画面の指示に従って、アップグレード ライセンスをオンラインで購入します。アップグレード ライセンスを購入後、パソコン同梱されている Windows Anytime Upgrade DVD を挿入するよう画面に表示されたら、その指示に従い、アップグレードを完了してください。

Windows Anytime Upgrade を起動する別の方法は、[スタート] ボタンをクリックします。[すべてのプログラム] をクリックします。[Extras とアップグレード] をクリックし、[Windows Anytime Upgrade] アイコンをクリックします。

Windows Anytime Upgrade については次のマイクロソフト Web サイトをご参照ください。
http://www.microsoft.com/japan/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/default.mspx (http://www.microsoft.com/japan/windows/products/windowsvista/buyorupgrade/windowsanytimeupgrade/default.mspx)

関連情報

ライセンス認証のエラーが表示される場合は、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
925616? (http://support.microsoft.com/kb/925616/JA/ ) Windows Vista の起動時にエラー メッセージ "ライセンス認証の期限が切れているため、Windows は動作しません" が表示される

この資料は以下の製品について記述したものです。
  • Windows Vista Business
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
キーワード:?
kbexpertisebeginner kbtshoot kbupgrade kblicense kberrmsg KB936191
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"