Artikel-ID: 936205 - Geändert am: Freitag, 16. Mai 2008 - Version: 3.2

Dateien werden beschädigt, wenn der Computer zum Modus anzuhalten wechselt, während Sie Offlinedateien in Windows Vista synchronisieren

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix-Downloads anzeigen und anfordern

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Stellen Sie sich das folgende Szenario vor. Sie haben Ordner Offlinedateien auf einem Computer konfiguriert, auf dem Windows Vista ausgeführt wird. Wechselt zur gleichen Zeit, die Offlinedateien synchronisiert werden, die Windows Vista-Computer zum Modus unterbrechen. Später versuchen Sie, Offlinedateien zu synchronisieren.

In diesem Szenario wird die Offlinedateien synchronisiert der Vorgang erfolgreich angezeigt. Beispielsweise sind die Metadaten Datei z. B. Dateigröße, Timestamp und andere Metadaten identisch. Allerdings sind die Dateien auf dem Server beschädigt und den Inhalt der Datei nach dem Zufallsprinzip unterscheiden.

Ursache

Wenn Sie den Computer beim Synchronisieren von Offlinedateien in Windows Vista unterbrechen, wird die Datei beschädigt. Dieser Fehler wird ohne Benutzereingriff. Sie können dieses Problem auftreten, wenn Sie Features zur Energieverwaltung verwenden.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791  (http://support.microsoft.com/kb/935791/ ) Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Csc.sys6.0.6000.20587418,30427-Apr-200701: 48X 64
Cscmig.dll6.0.6000.20587134,14427-Apr-200703: 59X 64
Windows Vista, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Csc.sys6.0.6000.20587320,00027-Apr-200701: 36X 86
Cscmig.dll6.0.6000.20587105,98427-Apr-200702: 46X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Business N 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Business N
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbwinvistapostrtmfix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB936205 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936205  (http://support.microsoft.com/kb/936205/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN