Error message when you install Accounting Professional or Accounting Express: "Setup has detected that Outlook 2003 with Business Contact Manager needs to be upgraded with the latest service pack or removed before setup can continue"

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Article ID: 936218 - View products that this article applies to.
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SYMPTOMS

When you install Microsoft Office Accounting Professional or Microsoft Office Accounting Express, you may receive the following error message:
Setup has detected that Outlook 2003 with Business Contact Manager needs to be upgraded with the latest service pack or removed before setup can continue.

CAUSE

This problem occurs if you do not have the latest service pack for Microsoft Office Outlook 2003 with Business Contact Manager.

RESOLUTION

To resolve this problem, use one of the following methods.

Method 1

Install Service Pack 4 for Outlook 2003 with Business Contact Manager Update and Small Business Accounting. To download this service pack, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=de34e31d-9dff-48e0-ab05-2a839dbad6ff

Method 2

Uninstall Outlook 2003 with Business Contact Manager Update. To do this, follow these steps:
  1. Click Start, click Run, type Appwiz.cpl, and then click OK.
  2. In the Add or Remove Programs dialog box, click Microsoft Office Outlook 2003 with Business Contact Manager Update, and then click Remove.

Properties

Article ID: 936218 - Last Review: September 10, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
Keywords: 
kberrmsg kbtshoot kbmbsmigrate kbprb KB936218

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