Mensagem de erro quando você tenta instalar relatórios do System Center Operations Manager 2007: "O assistente foi interrompido antes Operations Manager 2007 pode ser instalado"

Traduções deste artigo Traduções deste artigo
ID do artigo: 936219 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta instalar o relatório do Microsoft System Center Operations Manager 2007, a instalação falha e traz de volta. Além disso, você receber a seguinte mensagem de erro:
O assistente foi interrompido antes que o Operations Manager 2007 pudesse ser instalado.

Causa

Esse problema ocorre se você configurar o Operations Manager 2007 para usar a conta sistema local como a conta serviço de SDK do OpsMgr. Essa configuração, a instalação consulta serviços de domínio Active Directory (AD DS) da conta de computador que está associado com o servidor de gerenciamento raiz. Em um domínio do Active Directory grande, essa consulta pode expirar antes de AD DS retorna os dados consultados.

Resolução

Uma correção para esse problema está incluída no hotfix descrito no seguinte artigo da Base de dados de Conhecimento Microsoft:
936481Você não pode instalar o recurso relatórios do System Center Operations Manager 2007 em um ambiente de espaço para nome separado

Instalar o hotfix 936481 corrigirá esse problema.

Como Contornar

Para contornar esse problema, configure o serviço de SDK do OpsMgr para usar uma conta de domínio em vez da conta sistema local. Depois de instalar relatórios do Operations Manager 2007, você pode configurar o serviço de SDK do OpsMgr para usar a conta sistema local. Esteja ciente de que você deve configurar o serviço de configuração do OpsMgr para usar a mesma conta como o serviço de SDK do OpsMgr.

Para obter mais informações sobre como alterar as contas de serviço, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
936220Como alterar as credenciais para o serviço de SDK do OpsMgr e para o serviço de configuração OpsMgr no Microsoft System Center Operations Manager 2007

Mais Informações

Para verificar que esse problema ocorre porque a consulta expira, você pode examinar o log do Microsoft Windows Installer que o programa de instalação do Gerenciador de operação 2007 relatório gera. Quando você executa uma instalação interativa, detalhados MSI logs são gravados pasta % temp % do usuário atual. Esses arquivos de log seguem o MomReporting N .log nome. Nesse padrão de nome, N é um número que incrementa sempre que você executar o arquivo de instalador operação Manager 2007 relatório. Para examinar o arquivo de log, execute estas etapas:
  1. Abra a pasta % temp % e abra o arquivo .log MomReporting N no bloco de notas.

    Observação O arquivo que possui o maior número de N é o arquivo mais recente.
  2. Procure o seguinte texto:
    SetPropertiesToManagementServerActionAndSDKAccountCA error
O texto completo que contém o erro é semelhante a um dos seguintes exemplos:

exemplo 1
SetPropertiesToManagementServerActionAndSDKAccountCA error: Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : The time limit for this request was exceeded.

MSI (s) (C0!94) [18:11:15:989]: PROPERTY CHANGE: Adding UnableToGetUserNameFromManagementServerActionAccount property. Its value is 'SetPropertiesToManagementServerActionAndSDKAccountCA error: Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : The time limit for this request was exceeded.
'.
MSI (s) (C0!94) [18:11:15:989]: PROPERTY CHANGE: Adding UnableToGetUserNameFromManagementServerSDKAccount property. Its value is 'SetPropertiesToManagementServerActionAndSDKAccountCA error: Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : The time limit for this request was exceeded.
'.
StackTrace:    at Microsoft.EnterpriseManagement.DataAbstractionLayer.SdkDataAbstractionLayer.HandleIndigoExceptions(Exception ex)
   at Microsoft.EnterpriseManagement.DataAbstractionLayer.AdministrationOperations.GetServiceAccount()
   at Microsoft.EnterpriseManagement.Administration.ManagementGroupAdministration.GetServiceAccount()
   at Microsoft.Reporting.Setup.ReportingManagedCAs.GetManagementServerSDKAccount(String momServerFQDN, String& sdkServiceDomainAndAccount)
   at Microsoft.Reporting.Setup.ReportingManagedCAs.SetPropertiesToManagementServerActionAndSDKAccountCA(Session session)
Action ended 18:11:16: _SetPropertiesToManagementServerActionAndSDKAccountCA. Return value 3.
Action ended 18:11:16: INSTALL. Return value 3.
exemplo 2
SetPropertiesToManagementServerActionAndSDKAccountCA error: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException : The specified domain does not exist or cannot be contacted.
MSI (s) (B4!84) [09:28:29:505]: PROPERTY CHANGE: Adding UnableToGetUserNameFromManagementServerActionAccount property. Its value is 'SetPropertiesToManagementServerActionAndSDKAccountCA error: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException : The specified domain does not exist or cannot be contacted.'.
MSI (s) (B4!84) [09:28:29:505]: PROPERTY CHANGE: Adding UnableToGetUserNameFromManagementServerSDKAccount property. Its value is 'SetPropertiesToManagementServerActionAndSDKAccountCA error: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException : The specified domain does not exist or cannot be contacted.'.
StackTrace:    at System.DirectoryServices.ActiveDirectory.Domain.GetDomain(DirectoryContext context)
   at Microsoft.Reporting.Setup.ReportingManagedCAs.GetSAMAccountName(String machine)
   at Microsoft.Reporting.Setup.ReportingManagedCAs.GetManagementServerSDKAccount(String momServerFQDN, String& sdkServiceDomainAndAccount)
   at Microsoft.Reporting.Setup.ReportingManagedCAs.SetPropertiesToManagementServerActionAndSDKAccountCA(Session session)
Action ended 9:28:29: _SetPropertiesToManagementServerActionAndSDKAccountCA. Return value 3.
Action ended 9:28:29: INSTALL. Return value 3.
exemplo 3
SetPropertiesToManagementServerActionAndSDKAccountCA error: Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : The specified domain does not exist or cannot be contacted.
MSI (s) (58!68) [12:10:53:565]: PROPERTY CHANGE: Adding UnableToGetUserNameFromManagementServerActionAccount property. Its value is 'SetPropertiesToManagementServerActionAndSDKAccountCA error: Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : The specified domain does not exist or cannot be contacted.'.
MSI (s) (58!68) [12:10:53:565]: PROPERTY CHANGE: Adding UnableToGetUserNameFromManagementServerSDKAccount property. Its value is 'SetPropertiesToManagementServerActionAndSDKAccountCA error: Microsoft.EnterpriseManagement.Common.UnauthorizedAccessMonitoringException : The specified domain does not exist or cannot be contacted.'.
StackTrace: at Microsoft.EnterpriseManagement.DataAbstractionLayer.SdkDataAbstractionLayer.HandleIndigoExceptions(Exception ex)
at Microsoft.EnterpriseManagement.DataAbstractionLayer.AdministrationOperations.GetServiceAccount()
at Microsoft.EnterpriseManagement.Administration.ManagementGroupAdministration.GetServiceAccount()
at Microsoft.Reporting.Setup.ReportingManagedCAs.GetManagementServerSDKAccount(String momServerFQDN, String& sdkServiceDomainAndAccount)
at Microsoft.Reporting.Setup.ReportingManagedCAs.SetPropertiesToManagementServerActionAndSDKAccountCA(Session session)
Action ended 12:10:53: _SetPropertiesToManagementServerActionAndSDKAccountCA. Return value 3.
Action ended 12:10:53: INSTALL. Return value 3.

Propriedades

ID do artigo: 936219 - Última revisão: terça-feira, 6 de novembro de 2007 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007
Palavras-chave: 
kbmt kberrmsg kbtshoot kbexpertiseinter kbprb KB936219 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 936219

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com