Inesperadamente se almacena en caché una carpeta compartida en el archivo de carpetas sin conexión en Outlook 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 936247 - Ver los productos a los que se aplica este artículo
Importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de hacer copia de seguridad del registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows XP y Windows Vista
Expandir todo | Contraer todo

En esta página

Síntomas

En Microsoft Office Outlook 2007, una carpeta compartida inesperadamente en caché para el archivo de carpetas sin conexión (.ost). Este comportamiento puede producirse si no ha abierto la carpeta compartida en el pasado.

Causa

En Office Outlook 2007, las carpetas compartidas (calendarios, contactos, tareas) que los usuarios obtienen acceso en otros buzones se descargan y almacena en caché en el archivo del usuario ost cuando está habilitado el modo de intercambio en caché.

Nota Por ejemplo, cuando comparte una carpeta de calendario con otro usuario y el usuario lo abre, Office Outlook 2007 se inicia en la memoria caché de la carpeta Calendario localmente en el cliente de Outlook de otro usuario. El usuario tiene acceso sin conexión a la carpeta y no se ve afectado por los problemas de red. Sin embargo, cuando se comparte una carpeta compartida de correo, como la carpeta Bandeja de entrada con otro usuario, Office Outlook 2007 no almacena en caché la carpeta Bandeja de entrada localmente en el cliente de Outlook de otro usuario. Por lo tanto, el usuario que desea tener acceso a la carpeta Bandeja de entrada puede experimentar retrasos al obtener acceso a esta carpeta debido a problemas de red.

Por lo general se agregan carpetas compartidas para el cliente de Outlook de otro usuario de dos maneras:
  • El usuario abre una carpeta compartida sin acceso directo al buzón que contiene la carpeta compartida. El usuario puede hacerlo mediante el menú archivo (en el menú archivo , elija Abrir y, a continuación, seleccione la carpeta de otro usuario), a través de un mensaje para compartir, o a través del vínculo Abrir un calendario compartido en el panel de exploración.
  • Se abre la carpeta compartida por el usuario Agregar buzón de otro usuario en su perfil. Para obtener más información acerca de cómo agregar más buzones a un perfil de Outlook, consulte el artículo siguiente en Microsoft Knowledge Base.
291626 Cómo administrar varias cuentas de buzón de Exchange en Outlook

Independientemente de cómo se agrega la carpeta compartida, el comportamiento predeterminado de Outlook es almacenar en memoria caché los datos de la carpeta compartida en el archivo .ost.

Solución

Para evitar este comportamiento, utilice uno de los métodos siguientes:

Método 1

Deshabilitar el almacenamiento en caché de la carpeta compartida en Outlook 2007 de cada usuario. Para ello, siga estos pasos:
  1. En Outlook 2007, haga clic en Configuración de la cuenta en el menú Herramientas .
  2. En la ficha correo electrónico , haga clic para seleccionar la cuenta de theExchange y, a continuación, haga clic en cambiar.
  3. Haga clic en más opciones.
  4. En la ficha Avanzadas , haga clic para desactivar la casilla de verificaciónDescargar carpetas compartidas (excluye las carpetas de correo) , y luego haga clic en Aceptar.

Método 2

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar que estos problemas puedan resolverse. Modifique el registro bajo su responsabilidad.

Establecer una clave del registro para deshabilitar el almacenamiento en caché de las carpetas compartidas para los perfiles de Outlook nuevos que se crean. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedity, a continuación, haga clic en Aceptar.
  2. Busque y, a continuación, haga clic en la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook
  3. Aviso nuevoy, a continuación, haga clic en clave.
  4. Tipo Modo de cachéy, a continuación, ENTRAR.
  5. Haga clic en El modo en caché, seleccionenuevoy, a continuación, haga clic en Valor DWORD.
  6. Tipo DownloadSharedFoldersy thenpress ENTRAR.
  7. DownloadSharedFoldersde ratón, y luego haga clic en Modificar.
  8. En el cuadro información del valor , escriba0y, a continuación, haga clic en Aceptar.
Para cambiar esta configuración para los perfiles existentes, siga los pasos que se describen en el método 1.

Estado

Este comportamiento es por diseño.

Más información

Puede configurar la configuración de carpetas compartidas en caché mediante el uso de la herramienta de personalización de Office (OCT) cuando personalice la implementación del modo de intercambio en caché. Por ejemplo, es aconsejable deshabilitar la configuración si los usuarios de su organización abren muchos compartir calendarios y si trabajan los usuarios de la red que utiliza vínculos confiables para tener acceso a los servidores de Exchange.

Al abrir un calendario compartido por primera vez, la carpeta compartida Calendario se agrega a una lista de carpetas que se sincronizan con el archivo .ost. Si es un delegado y Aceptar una convocatoria de reunión por primera vez como un administrador, la carpeta que contiene el calendario de la convocatoria de reunión se agregará a la lista. Si reserva directamente una reunión en el calendario de otro usuario, la carpeta que contiene el calendario para la reunión reservada se agregará a la lista. De esta manera, puede desencadenar inesperadamente el proceso que se agrega una carpeta a la lista.

Para quitar la carpeta de la lista de carpetas compartidas, manualmente debe hacer clic para desactivar la casilla de verificación Descargar carpetas compartidas (excluye las carpetas de correo) al cambiar la configuración de la cuenta para la cuenta de Exchange.

Las carpetas compartidas se calcula la antigüedad automáticamente de la lista cuando las carpetas compartidas no se sincronizan durante algún tiempo. Por ejemplo, esto puede ocurrir si ya no tiene permiso para tener acceso a las carpetas compartidas. Las carpetas compartidas pueden analizarse fuera de la lista al no encontrar o ver las carpetas compartidas durante algún tiempo. Por ejemplo, establecer el valor de la entrada de registro SharedFolderAgeOutDays y 45. Cuando el usuario A abre el calendario del usuario B en Outlook y entonces no verla de nuevo para 45 días. En ese momento, Outlook deje de sincronizar los datos con Exchange y el calendario no se actualiza. Si después de este tiempo, el usuario A abre el calendario del usuario B, se sincroniza y caducar el temporizador se restablece a 0 días.

Una vez configurados los valores de las siguientes entradas del registro, puede experimentar el escenario en el que se menciona en la sección síntomas.
Contraer esta tablaAmpliar esta tabla
Subclave del registro Nombre de valor Tipo de valor Datos de valor
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Cached Mode
DownloadSharedFoldersDWORD1 (Valor predeterminado)
Contraer esta tablaAmpliar esta tabla
Subclave del registro Nombre de valor Tipo de valor Datos de valor
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Cached Mode
SharedFolderAgeOutDaysDWORD45 (Predeterminado)
Nota El valor mínimo de la entrada de registro SharedFolderAgeOutDays es 0.

Propiedades

Id. de artículo: 936247 - Última revisión: jueves, 19 de septiembre de 2013 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2007
Palabras clave: 
kbexpertisebeginner kbtshoot kbprb kbmt KB936247 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 936247

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com