공유 폴더를 Outlook 2007에서 오프 라인 폴더 파일에 예기치 않게 캐시

기술 자료 번역 기술 자료 번역
기술 자료: 936247 - 이 문서가 적용되는 제품 보기.
중요 이 문서에는 레지스트리 수정 방법에 대한 정보를 포함하고 있습니다. 수정하기 전에는 레지스트리를 백업해야 합니다. 문제가 발생할 경우 레지스트리 복원 방법을 확인해야 합니다. 백업, 복원 및 레지스트리 수정 방법에 대한 자세한 내용을 보려면 Microsoft 기술 자료의 다음 문서 번호를 클릭합니다.
322756 Windows XP와 Windows Vista의 레지스트리 백업 및 복원 하는 방법
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Office Outlook 2007에서 공유 폴더를 오프 라인 폴더 파일 (.ost) 예기치 않게 캐시 됩니다. 이전에 공유 폴더를 열지 않은 경우이 문제가 발생할 수 있습니다.

원인

Office Outlook 2007에서는 사용자가 다른 사서함에 액세스 하는 공유 폴더 (예: 일정, 연락처, 작업) 다운로드 하 고 캐시 된 Exchange 모드를 사용할 때 사용자의 로컬.ost 파일에 캐시 됩니다.

참고 예를 들어, 다른 사용자와 일정 폴더를 공유 하면 사용자가 양식을 열 때 Office Outlook 2007 일정 폴더 다른 사용자의 Outlook 클라이언트에서 로컬로 캐시 하도록 시작 합니다. 사용자 폴더에 오프 라인으로 액세스할 수 있고 네트워크 문제에 의해 영향을 받지 않습니다. 그러나 공유 메일 폴더는 받은 편지함 폴더와 같은 다른 사용자와 공유 하면, Office Outlook 2007 받은 편지함 폴더는 다른 사용자의 Outlook 클라이언트에서 로컬로 캐시 하지 않습니다. 따라서 사용자의 받은 편지함 폴더에 액세스 하려고 네트워크 문제 때문에이 폴더에 액세스 하는 지연이 발생할 수 있습니다.

공유 폴더는 일반적으로 두 가지 방법으로 다른 사용자의 Outlook 클라이언트에 추가 됩니다.
  • 사용자 공유 폴더가 포함 된 사서함에 직접 액세스 하지 않고 공유 폴더를 엽니다. 사용자는이 파일 메뉴를 사용 하 여 수행할 수 있는 ( 파일 메뉴에서 열기 를 및 다음 다른 사용자의 폴더를 선택) 또는 탐색 창에서 공유 일정 열기 링크를 통해 공유 메시지입니다.
  • 공유 폴더를 연 사용자 자신의 프로필에 다른 사용자의 사서함을 추가 합니다. Outlook 프로필에 더 많은 사서함을 추가 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조 하십시오.
291626 Outlook에서 여러 Exchange 사서함 계정을 관리 하는 방법

공유 폴더를 추가 하는 방법에 관계 없이 Outlook의 기본 동작은 공유 폴더 데이터 로컬.ost 파일에에서 캐시 됩니다.

해결 과정

이 문제를 해결 하려면 다음 방법 중 하나를 사용 합니다.

방법 1

개별 사용자별으로 Outlook 2007에서 공유 폴더의 캐싱 사용 안 함 이렇게 하려면, 다음과 같이 하십시오.
  1. Outlook 2007에서 도구 메뉴에서 계정 설정 을 클릭 합니다.
  2. 전자 메일 탭에서 theExchange 계정을 선택 하 고 변경을 클릭 합니다.
  3. 기타 설정을 클릭 합니다.
  4. Andthen다운로드 공유 폴더가 메일 폴더를 제외한 확인란의 선택을 취소 하려면 클릭 하십시오 고급 탭에서 확인을 클릭 합니다.

방법 2

경고 레지스트리 편집기를 사용하거나 다른 메서드를 사용하여 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 이러한 문제로 인해 운영 체제를 다시 설치해야 할 수 있습니다. Microsoft는 이러한 문제를 해결할 수 있다고 보장할 수 없습니다. 위험을 감안하고 레지스트리를 수정합니다.

레지스트리 키를 만든 모든 새 Outlook 프로필에 대 한 공유 폴더의 캐싱을 사용 하지 않도록 설정 합니다. 이렇게 하려면, 다음과 같이 하십시오.
  1. 시작, 실행, regedit를 입력 및 다음 확인을 누릅니다.
  2. 찾아 다음 레지스트리 하위 키를 마우스 오른쪽 단추로 클릭 합니다.
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook
  3. Pointto 새로만들기 및 다음 를 누릅니다.
  4. 형식 캐시 모드및 다음 pressENTER.
  5. 캐시 된 모드를 마우스 오른쪽 단추로 클릭 하 고새로만들기를 가리킨 다음 DWORD 값을 클릭 합니다.
  6. 형식 DownloadSharedFolders및 thenpress를 입력 합니다.
  7. Andthen은 DownloadSharedFolders마우스 오른쪽 단추로, 수정을 누릅니다.
  8. 값 데이터 상자에 입력0를 누른 다음 확인을 클릭 합니다.
기존 사용자 프로필에 대해이 설정을 변경 하려면 방법 1에 설명 되어 있는 단계를 사용 합니다.

현재 상태

이 동작은 의도적으로 설계되었습니다.

추가 정보

Office 사용자 지정 도구 (OCT)를 사용 하 여 캐시 된 공유 폴더의 설정을 구성할 수 있습니다 캐시 된 Exchange 모드 배포를 사용자 지정 합니다. 조직의 사용자가 공유 하는 여러 열 설정을 사용 하지 않도록 설정 해야 하는 예를 들어, 달력 및 신뢰할 수 있는 링크를 사용 하 여 Exchange 서버에 액세스 하는 네트워크의 사용자가 함께 작동 합니다.

처음에 공유 일정을 열면 공유 일정 폴더의.ost 파일이 동기화 된 폴더 목록에 추가 됩니다. 대리인 관리자를 처음으로 모임 요청을 수락할 경우 일정에서 모임 요청을 포함 하는 폴더 목록에 추가 됩니다. 다른 사용자의 일정에서 모임으로 예약할 경우 예약된 된 모임에 대 한 일정을 포함 하는 폴더 목록에 추가 됩니다. 이러한 방법으로 예기치 않게 목록에 폴더를 추가 하는 프로세스를 트리거할 수 있습니다.

공유 폴더 목록에서 폴더를 제거 하려면 수동으로 Exchange 계정에 대 한 계정 설정을 변경 하면 메일 폴더를 제외한 공유 폴더 다운로드 확인란의 선택을 취소 하려면 클릭 해야 합니다.

공유 폴더는 일정 시간 동안 동기화 되지 않은 경우 공유 폴더는 목록 자동으로 보관 합니다. 예를 들어, 공유 폴더에 액세스 권한이 없는 경우 발생할 수 없습니다. 하지 찾을 않거나 일부 시간에 대 한 공유 폴더를 볼 때 공유 폴더 목록에서 오래도 있습니다. 예를 들어, 45 SharedFolderAgeOutDays 레지스트리 항목의 값을 설정합니다. 사용자는 Outlook에서 사용자 B의 일정을 엽니다 시점과 다음 않습니다 없습니다 보기 위해 다시 45 일. 이때 Outlook이 Exchange를 사용 하 여 데이터를 동기화 하 고 일정 업데이트 되지 않습니다. 이 때 사용자 A 사용자 B 일정을 열면 동기화 하 고 카운트다운 타이머가 만료 0 일로 재설정 됩니다.

다음 레지스트리 항목의 값을 설정한 경우 현상 절에서 설명한 시나리오를 발생할 수 있습니다.
표 축소표 확대
레지스트리 하위 키 값 이름 값 종류 값 데이터
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Cached Mode
DownloadSharedFoldersDWORD1 (기본값)
표 축소표 확대
레지스트리 하위 키 값 이름 값 종류 값 데이터
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\Cached Mode
SharedFolderAgeOutDaysDWORD45 (기본값)
참고SharedFolderAgeOutDays 레지스트리 항목의 최소값은 0입니다.

속성

기술 자료: 936247 - 마지막 검토: 2013년 9월 19일 목요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Outlook 2007
키워드:?
kbexpertisebeginner kbtshoot kbprb kbmt KB936247 KbMtko
기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:936247

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com