Equipos basados en Windows no se muestran en la vista de diagrama topología de red en System Center Essentials 2007 y componentes WSUS fallaron en los agentes de Essentials 2007 después de implementar los agentes

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Síntomas

Puede encontrar uno o varios de los síntomas siguientes cuando usa Microsoft System Center Essentials 2007 (Essentials 2007).

Síntoma 1

Después de utilizar Essentials 2007 para descubrir dispositivos de red, la vista de diagrama de topología de red en el espacio de supervisión se rellena con grupos de subred que contienen dispositivos de red. Sin embargo, los equipos basados en Windows no se muestran en esta vista.

Síntoma 2

Después de producirse el problema que se describe en la sección "Síntoma 1", todos los componentes de Windows Server Update Service (WSUS) de Essentials 2007 producirá un error en el agente de Essentials 2007. Este error se produce porque el agente de Essentials 2007 no se agrega correctamente a un grupo de seguridad. Además, pueden anotarse eventos similares a los siguientes en el registro de sucesos de aplicación al implementar los agentes de Essentials 2007:

Tipo de suceso: advertencia
Origen del suceso: DataAccessLayer
Categoría del suceso: ninguna
ID. de suceso: 33333
<date>Fecha: <fecha>
<time>Tiempo: <hora>
Usuario: N/d
Equipo: < nombre de equipo >
Descripción:
Nivel de acceso de datos rechazadas reintento en SqlError:
Solicitud: p_RelationshipDiscovered--(RelationshipId = fbc6f59f b1a1 28ae fbaa 58598de4694b), (SourceEntityId = e5eb5c80 2f74 6de8 88f1 7333a7421470), (TargetEntityId = c 89-2801-ccf3-195014029154 108a8f91-3), (RelationshipTypeId = cc8d2f4e b544 1ef9 8fe1 a0e2994e0f4d), (DiscoverySourceId = 597ac233 d39b 89ec ce11 923e63996a32), (HealthServiceEntityId = 38 d 61898-ff76-6306-60b6-3639b21bb933), (PerformHealthServiceCheck = true), (TimeGenerated = 3, 14/2007 3:52:39 A.M.), (RETURN_VALUE = 1)
Clase: 16
Número: 777980002
Mensaje: La relación especificada no tiene un origen válido.

Tipo de suceso: error
Origen del suceso: Módulos de servicio de estado
Categoría del suceso: ninguna
ID. de suceso: 10801
<date>Fecha: <fecha>
<time>Tiempo: <hora>
Usuario: N/d
<computername>Equipo: <nombreequipo>
Descripción: Datos de detección no pudieron insertarse en la base de datos. Podría haber ocurrido debido de uno de los siguientes motivos:

Datos de descubrimiento - están obsoletas. Los datos de descubrimiento se generan mediante un MP eliminado recientemente.
-Base de datos de base de datos está quedando sin espacio o problemas de conectividad.
No son válidos - descubrimiento datos recibidos.

Los siguientes detalles deben ayudar a diagnosticar más:

DiscoveryId: 595ac212-7b9f cf37 58 d 0 85478032419c
HealthServiceId: 38 d 61898-ff76-6306-60b6-3639b21bb933
Origen de relación no válido especificado en el elemento de datos de descubrimiento.
RelationshipSourceBaseManagedEntityId: e5eb5c80-2f74-6de8-88f1-7333a7421470
RuleId: 595ac212-7b9f cf37 58 d 0 85478032419c
Instancia:
<? xml version = "1.0" codificación = "utf-16"? > <RelationshipInstance TypeId="{cc8d2f4e-b544-1ef9-8fe1-a0e2994e0f4d}" SourceTypeId="{1c289ef7-0b90-55a0-e18e-91559abb8f1a}" TargetTypeId="{7b070bc5-0f54-6663-f840-17affa1d6304}"> <Settings /> <SourceRole> <Settings> <Setting> <Name> {13A2CF1C 0822 A98C-077 C-4C2B9622F32B} </Name> <Value> 10.194.200.0 </Value> </Setting> </Settings> </SourceRole> <TargetRole> <Settings> <Setting> <Name> {45643F00-F90F-CFF1-B11B-D816D3FEC417} </Name> <Value> < nombre DNS del equipo > </Value> </Setting> </Settings> </TargetRole> </RelationshipInstance>.

Causa

Este problema se produce porque el módulo Microsoft.mom.databasequerymodules.dll intenta crear una relación entre la IPSubnet y los equipos basados en Windows. Sin embargo, el IPSubnet no está disponible cuando el módulo Microsoft.mom.databasequerymodules.dll intenta crear una relación. Por lo tanto, los síntomas que se mencionan en la sección "Síntomas" se producen.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Instalar este hotfix en equipos que host un System Center Essentials 2007 Management Server.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
System Center Essentials 2007, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Microsoft.MOM.databasequerymodules.dll6.0.5000.14110.59215-06-200713: 30x 86
System Center Essentials 2007, versiones basadas en 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Microsoft.MOM.databasequerymodules.dll6.0.5000.14110.59215-06-200713: 35x 86
Momperfsnapshothelper.exe6.0.5000.047.10415-06-200713: 36x 64
Momperfsnapshothelperproxy.dll6.0.5000.011,77615-06-200713: 36x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Después de aplicar este hotfix, los equipos basados en Windows se rellenan correctamente en grupos de subred. Por lo tanto, estos equipos aparecerá en la vista Diagrama de topología de red.

Cómo aplicar esta revisión

Para aplicar este hotfix, siga estos pasos:
  1. Copie el archivo siguiente en una carpeta local o en una carpeta compartida de red que se puede tener acceso:
    SCE2007-RTM-KB936339-X86-X64-ENU.MSI
  2. Ejecute el archivo que copió en el paso 1 localmente en cada equipo que aloja System Center Essentials 2007 Management Server.

    notas
    • Puede ejecutar el archivo SCE2007-RTM-KB936339-X86-X64-ENU.MSI desde el Explorador de Windows o en un símbolo del sistema.
    • Después de instala la revisión, se reiniciarán los servicios de Essentials 2007.
Para obtener más información acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 936339 - Última revisión: jueves, 15 de noviembre de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft System Center Essentials 2007
Palabras clave: 
kbmt kbautohotfix kberrmsg kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB936339 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 936339

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