ドメインに参加している Windows XP Professional クライアント コンピューターをドメイン コントローラー サーバー コンピューターが再起動し、セキュリティ チャネルを確立すると、エラー メッセージ:"STATUS_ACCESS_DENIED"

文書翻訳 文書翻訳
文書番号: 936455 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

メッセージ キューのコマンドを拒否する、Microsoft Windows XP Professional クライアントのドメインに参加しているコンピューターが起動し、次のエラー メッセージが表示される可能性があります。
STATUS_ACCESS_DENIED
この問題は、次の条件に該当する場合に発生します:
  • Windows XP クライアントのドメインに参加しているコンピューターは、ドメイン コントローラーのサーバー コンピューターへのセキュリティ チャネルを確立します。
  • Windows XP クライアントがドメイン コントローラーにセキュリティ チャネルを確立した後にドメイン コントローラー サーバー コンピューターを再起動します。

原因

この問題は、Netlogon 認証データが古い、なり、クライアント コンピューターが、セキュリティ チャネルをリセットしないために発生します。 クライアント コンピューターを無効な認証データを使用して続けます。

解決方法

修正プログラムについて

サポートされている修正プログラムが Microsoft から提供されています。 ただし、ことを目的としたこの修正プログラムものですこの資料に記載されている問題のみを修正します。 この修正プログラムのみシステムに適用この特定の問題が発生しています。 この修正プログラム テストを受ける可能性があります。 そのため場合この問題で深刻な影響を受けていないお勧めしますこの修正プログラムを含む、次回ソフトウェアの更新されるまで待つことです。

修正プログラムをダウンロードできる場合はこの資料の先頭に「修正プログラムのダウンロード」セクションです。 このセクションが表示されていない場合、は、マイクロソフト カスタマーサービス & サポート修正プログラムを入手するを問い合わせてください。

メモ 追加問題が発生する場合は、個別のサービス要求を作成した任意のトラブルシューティングが必要な場合。 通常のサポート料金が追加の質問およびこの特定の修正プログラムの対象とならない問題について適用されます。 一覧については、完了マイクロソフト カスタマーサービス & サポートの電話番号のまたは個別のサービス要求を作成する、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームには、修正プログラムが利用する言語が表示されます。 お使いの言語が表示されない場合、修正プログラムがその言語に対応しないのでは。

前提条件

この修正プログラムを適用するには、Windows XP Professional Service Pack 2 (SP2) コンピューターにインストールしなければなりません。

Windows XP Professional Service Pack 2 を取得する方法の詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
322389 How to Obtain the Latest Windows XP Service Pack JP322389 最新の Windows XP Service Pack を入手する方法

再起動の要件

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラム置き換えに関する情報

この修正プログラムを適用しても、他のソフトウェア更新プログラムが置き換えられることはありません。

ファイル情報

英語版のこの修正プログラムにファイルの属性 (またはそれ以降のファイル属性) 次の表は、されている可能性もします。 日付およびこれらのファイルの時間で世界協定時刻 (UTC) と記載します。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時刻の差を検索するには、コントロール パネルの [ 日付と時刻 タイム ゾーン タブを使用します。
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Lsasrv.dll5.1.2600.3147726,5282007 年月 30 日13: 10x86

回避策

、この問題を解決するにはクライアント コンピューター上でセキュリティ チャネルを手動でリセットします。 そのためには、以下のいずれかの方法を実行します。

方法 1

クライアント コンピューターにログオンします。

方法 2

そのセキュリティ チャネルをリセットするクライアント コンピューターがあるネットワーク動作を実行します。 次のスクリプトのようなスクリプトを実行など)。 (このスクリプトはクライアント コンピューターの状態を取得) します。
ServiceController svc = new ServiceController("MQSIDispatcher"); //MQSIDispatcher is a Service on machines)
svc.MachineName = this.sNodeName; //nodename is the clientnodename
string sMqsiDispatcherStatus = svc.Status.ToString(); //get the remote status of this service 

方法 3

クライアント コンピューターを再起動します。

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。

プロパティ

文書番号: 936455 - 最終更新日: 2007年8月29日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
キーワード:?
kbqfe kbpubtypekc kbhotfixserver kbautohotfix kbmt KB936455 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:936455
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com