Funkci hlášení System Center Operations Manager 2007 nelze nainstalovat v prostředí odpojených oborů názvů

Překlady článku Překlady článku
ID článku: 936481 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Funkci hlášení System Center Operations Manager 2007 nelze nainstalovat v prostředí odpojených oborů názvů.

Navíc jsou zaznamenány následující chybové zprávy v souboru MOMreporting.log:

Zpráva 1
Vlastnost (S): UnableToGetUserNameFromManagementServerActionAccount = chyba SetPropertiesToManagementServerActionAndSDKAccountCA: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException: Zadaná doména neexistuje nebo nelze kontaktovat. Vlastnost (S): UnableToGetUserNameFromManagementServerSDKAccount = chyba SetPropertiesToManagementServerActionAndSDKAccountCA: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException: Zadaná doména neexistuje nebo nelze kontaktovat. MSI (s) (F4:E0) [TIME]: MainEngineThread vrací 1603
Zpráva 2
TimeIP addressIP addressDNS DNS: QueryId = 0xD8FD QUERY (dotaz Standard), Query _ldap._tcp. Domain Controller name. _sites.dc._msdcs. Primary Domain Name System suffix typu SRV na třídy Internet
Zpráva 2 označuje, že trasování v síti je dotazování chybný záznam SRV. V síti trasování serveru pokusí kontaktovat následující společnosti adresáře služby Active Directory:
Domain Controller name _ldap._tcp.. Primary Domain Name System suffix _sites.dc._msdcs.
Je to však chybný záznam SRV. V prostředí odpojených oborů názvů název služby DNS název serveru není název DNS domény.

Příčina

Tomuto problému dochází, protože primární přípony DNS počítače neodpovídá úplný doménový název (FQDN) domény, ve kterém počítač nachází.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Pokyny k instalaci hotfix

Tato oprava hotfix, musí být nainstalovány v každém počítači, který splňuje některou z následujících kritérií:
  • V počítači spuštěn System Center Operations Manager Reporting Server.
  • V počítači spuštěn System Center Operations Manager kořenové Management Server.
Chcete-li nainstalovat tuto opravu hotfix, pomocí následujících dvou samostatných postupů. První postup provést na kořen Management Server (RMS). Druhý postup provést v počítači, která aktualizuje soubor Reporting2007.msi před použitím této soubor MSI pro instalaci serveru sestavy.
  • Postup instalace pro kořenový Management Server
    1. Zkopírujte soubor SystemCenterOpsMgr07-RTM-KB9356481-X86-AMD64-ENU.MSI místní složky nebo sdílené síťové složky, která je k dispozici RMS.
    2. Otevřete soubor SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI.
    3. Chcete-li nainstalovat opravu hotfix RMS, dokončení instalace souboru SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI na RMS. Instalace MSI vyzve pro umístění extrahovat opravu hotfix, jako například "C:\Program Files\System Center 2007 Hotfix nástroj" složky. Vyberte výchozí cestu nebo jinou cestu a potom si poznamenejte umístění instalace. Během instalace opravy hotfix soubory extrahovány do podsložky tato cesta má název složky Q936841. Po instalaci zobrazí se dialogové okno Software Update System Center Operations Manager 2007. Jakmile budete připraveni k zastavení služby RMS a použít aktualizaci softwaru, klepněte na tlačítko Spustit aktualizací softwaru v dialogovém okně.
  • Postup instalace libovolného počítače, který provede aktualizaci souboru Reporting2007.msi na kopii média

    Poznámka: Pokud je tento počítač RMS, proveďte kroky 1 až 3 první proceduru a potom přejděte ke kroku 3 tohoto postupu.
    1. Zkopírujte soubor SystemCenterOpsMgr07-RTM-KB9356481-X86-AMD64-ENU.MSI složky místní pevný disk.
    2. Spuštění souboru SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI pro všechny adresáty, nezaškrtávejte však Spustit Software Update z dialogového okna System Center Operations Manager 2007 Software Update po dokončení instalace. Poznámka: cesta instalace požadováno během instalace.

      Poznámka: Instalační cesta je obvykle následující:
      Program Hotfix Files\System Centrum nástrojů
    3. Pomocí Průzkumníka Windows vyhledejte složku instalace opravy hotfix, které jste si poznamenali v kroku 3 první proceduru. Řadu podsložky bude existovat ve složce Q936481\reporting_fix pro x 86 a platformy AMD64. Poznamenejte si cestu složky platformu pro vykazování instalace, které jste provádění.
    4. Zkopírujte soubor Reporting2007.msi Q936481\reporting_fix\ platform složky ze složky příslušné platformy původní médium System Center Operations Manager 2007.
    5. Otevřete příkazový řádek a potom změnit aktuální pracovní adresář Q936481\reporting_fix\ platform. Zadejte například následující příkaz:
      CD C:\Program Files\System střed 2007 Hotfix Utility\Q936481\reporting_fix\x86
    6. Použít transformaci MSI, zadejte následující příkazového řádku:
      WiUseXfm.vbs Reporting2007.msi ReportingXfm86.mst
    7. Zkontrolujte čas poslední změny souboru Reporting2007.msi v Průzkumníkovi Windows k ověření úspěšné instalace.
    8. Po transformace MSI aplikace dokončené, zkopírujte soubor Reporting2007.msi ze složky Q936481\reporting_fix\ platform složky platform reporting\ na kopii původní média System Center Operations Manager 2007. Pokud to nelze provést, protože médium je jen pro čtení, může nainstalovat opravu hotfix přímo ze souboru reporting2007.msi upravené pomocí následující příkaz:
      msiexec /i path of the modified .msi file \reporting2007.msi /l * %TEMP%\MOMReporting.log v
      Poznámka: Použití transformace MSI přerušit digitální podpis na souboru reporting2007.msi. Může být varování o tomto problému před instalací opravy hotfix. Můžete bezpečně pokračovat v instalaci.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
System Center Operations Manager 2007, x 86 verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.22,166,78415. Května 200721: 44
ReportingCAManaged.dll6.0.5000.2353,68015. Května 200722: 25
ReportingCAManagedPac.dll1,250,97615. Května 200723: 16
ReportingCAPack.dll 127,88815. Května 200723: 16
System Center Operations Manager 2007, x 64 verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.22,166,78415. Května 200721: 44
ReportingCAManaged.dll6.0.5000.2353,68015. Května 200722: 25
ReportingCAManagedPac.dll1,250,97615. Května 200723: 16
ReportingCAPack.dll 127,88815. Května 200723: 16

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 936481 - Poslední aktualizace: 15. listopadu 2007 - Revize: 4.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007
Klíčová slova: 
kbmt kbautohotfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB936481 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:936481

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com