연결이 끊긴된 네임스페이스가 환경에서 시스템 Center Operations Manager 2007 보고 기능을 설치할 수 없습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 936481 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

연결이 끊긴된 네임스페이스가 환경에서 Microsoft 시스템 Center Operations Manager 2007 보고 기능을 설치할 수 없습니다.

또한 MOMreporting.log 파일에서 다음과 같은 오류 메시지가 기록됩니다.

메시지 1
속성 (S): UnableToGetUserNameFromManagementServerActionAccount SetPropertiesToManagementServerActionAndSDKAccountCA 오류 =: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException: 지정한 도메인이 없거나 연결할 수 없습니다. 속성 (S): UnableToGetUserNameFromManagementServerSDKAccount SetPropertiesToManagementServerActionAndSDKAccountCA 오류 =: System.DirectoryServices.ActiveDirectory.ActiveDirectoryObjectNotFoundException: 지정한 도메인이 없거나 연결할 수 없습니다. MSI (s) (F4:E0) [시간]: MainEngineThread 1603 반환
메시지 2
TimeIP addressIP addressDNS DNS: QueryId 0xD8FD, QUERY (표준 쿼리), _ldap._tcp 쿼리 =. Domain Controller name 을. _sites.dc._msdcs. Primary Domain Name System suffix 클래스의 인터넷 SRV 형식
메시지 2 네트워크 추적이 잘못된 SRV 레코드를 쿼리하는 것을 나타냅니다. 네트워크 추적에서 서버에 다음 Active Directory 디렉터리 서비스 사이트를 연결하려고:
Domain Controller name 을 _ldap._tcp.. _sites.dc._msdcs. Primary Domain Name System suffix
그러나 잘못된 SRV 레코드가 있습니다. 연결이 끊긴된 네임스페이스가 환경에서 서버의 도메인 이름 시스템(DNS) 이름을 도메인의 DNS 이름을 아닙니다.

원인

컴퓨터의 주 DNS 접미사가 정규화된 도메인 이름 (FQDN) 일치하지 않기 때문에 이 문제는 컴퓨터가 속한 도메인 중 발생합니다.

해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

전제 필요합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

핫픽스 설치 지침

다음 조건 중 하나라도 충족하는 각 컴퓨터에 이 핫픽스를 설치해야 합니다.
  • 컴퓨터 시스템 센터 작업 관리자를 보고 서버에서 실행되고 있습니다.
  • 컴퓨터 시스템 센터 작업 관리자 루트 관리 서버에서 실행되고 있습니다.
다음 두 가지 별도의 절차를 사용하여 이 핫픽스를 설치합니다. 루트 관리 서버 (RMS) 에서 첫 번째 절차를 수행하십시오. 보고서 서버 설치에 이 .msi 파일을 사용하기 전에 Reporting2007.msi 파일 업데이트 컴퓨터의 두 번째 절차를 수행하십시오.
  • 루트 관리 서버 설치 단계
    1. 로컬 폴더나 RMS 데 사용할 수 있는 공유 네트워크 폴더에 SystemCenterOpsMgr07-RTM-KB9356481-X86-AMD64-ENU.MSI 파일을 복사하십시오.
    2. SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI 파일을 엽니다.
    3. RMS를 핫픽스를 설치하려면 RMS SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI 파일의 설치를 마칩니다. MSI 설치 "C:\Program Files\System 센터 2007 핫픽스 유틸리티" 폴더 같은 핫픽스 압축을 풀 위치를 묻는 메시지가 나타납니다. 기본 경로 또는 다른 경로를 선택하고 설치 위치를 기록해 둡니다. 설치하는 동안 Q936841 폴더 이름이 이 경로의 하위 폴더로 핫픽스 파일은 추출할 수 있습니다. 설치 후 시스템 Center Operations Manager 2007 소프트웨어 업데이트 대화 상자가 표시됩니다. RMS 서비스를 중지하고 소프트웨어 업데이트를 적용할 준비가 되었을 때 소프트웨어 업데이트 실행 대화 상자에서 클릭하십시오.
  • 설치 단계를 모든 컴퓨터의 미디어 복사본 Reporting2007.msi 파일 업데이트.

    참고 이 컴퓨터가 RMS 경우 1-첫 번째 절차의 3 단계를 완료하고 이 절차의 3단계로 이동하십시오.
    1. SystemCenterOpsMgr07-RTM-KB9356481-X86-AMD64-ENU.MSI 파일을 로컬 하드 디스크의 폴더로 복사하십시오.
    2. SystemCenterOpsMgr07-RTM-KB936481-X86-AMD64-ENU.MSI 파일을 모든 사용자에 대해 실행할 수 있지만 실행 소프트웨어 업데이트 설치가 끝나면 시스템 Center Operations Manager 2007 소프트웨어 업데이트 대화 상자에서 선택하지 마십시오. 설치 중에 요청한 설치 경로를 유의하십시오.

      참고 설치 경로는 일반적으로 다음과 같습니다.
      프로그램 Files\System 센터 핫픽스 유틸리티
    3. Windows 탐색기를 사용하여 첫 번째 절차의 3단계에서 적어 둔 핫픽스 설치 폴더를 찾습니다. x 86 및 AMD64 플랫폼을 위한 Q936481\reporting_fix 폴더 아래에 하위 폴더 일련의 존재합니다. 사용자가 수행하는 보고 설치할 플랫폼 폴더의 경로를 유의하십시오.
    4. Reporting2007.msi 파일을 원래 시스템 Center Operations Manager 2007 미디어 적절한 플랫폼 폴더에서 Q936481\reporting_fix\ platform 폴더를 복사하십시오.
    5. 명령 프롬프트를 열고 Q936481\reporting_fix\ platform 현재 작업 디렉터리를 변경하십시오. 예를 들어, 다음 명령을 입력하십시오.
      cd C:\Program Files\System 가운데 2007 핫픽스 Utility\Q936481\reporting_fix\x86
    6. MSI 변환을 적용하려면 명령 프롬프트에 다음을 입력하십시오.
      WiUseXfm.vbs Reporting2007.msi ReportingXfm86.mst
    7. 성공적인 설치를 확인하려면 Windows 탐색기에서 Reporting2007.msi 파일 마지막으로 수정한 시간을 확인하십시오.
    8. 응용 프로그램을 MSI 변환 후 완료된, Reporting2007.msi 파일 Q936481\reporting_fix\ platform 폴더에서 원래 시스템 Center Operations Manager 2007 미디어 복사본 reporting\ platform 폴더를 복사합니다. 미디어 읽기 전용이므로 이 작업을 수행할 수 없는 경우 다음 명령을 사용하여 수정된 reporting2007.msi 파일에서 직접 핫픽스를 설치할 수 있습니다.
      msiexec/i path of the modified .msi file 를 \reporting2007.msi/l * v %TEMP%\MOMReporting.log
      참고 MSI 변환을 적용하면 reporting2007.msi 파일에 대한 디지털 서명이 손상됩니다. 핫픽스를 설치하기 전에 이 문제에 대한 경고 메시지가 있습니다. 안전하게 설치를 계속할 수 있습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
System Center Operations Manager 2007, x 86 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.22,166,7842007-년-1521: 44
ReportingCAManaged.dll6.0.5000.2353,6802007-년-1522: 25
ReportingCAManagedPac.dll1,250,9762007-년-1523:16
ReportingCAPack.dll 127,8882007-년-1523:16
System Center Operations Manager 2007, x 64 기반 버전
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Microsoft.EnterpriseManagement.OperationsManager.dll6.0.5000.22,166,7842007-년-1521: 44
ReportingCAManaged.dll6.0.5000.2353,6802007-년-1522: 25
ReportingCAManagedPac.dll1,250,9762007-년-1523:16
ReportingCAPack.dll 127,8882007-년-1523:16

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

소프트웨어 업데이트 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 936481 - 마지막 검토: 2007년 11월 15일 목요일 - 수정: 4.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007
키워드:?
kbmt kbautohotfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB936481 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com