Exchange services do not start after you install Windows Server 2003 Service Pack 2

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Article ID: 936541 - View products that this article applies to.
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SYMPTOMS

After you install Microsoft Windows Server 2003 Service Pack 2 (SP2) on a server, the following services do not start:
  • Microsoft Exchange Information Store service
  • Microsoft Exchange Transport service
Additionally, you may receive the following error message when you start the server:
Error 1068: The dependency service or group failed to start

CAUSE

This problem occurs after you install Windows Server 2003 SP2 on a server that is running the following products:
  • Microsoft Exchange Server 2007
  • Microsoft Forefront Security for Exchange Server
  • Microsoft Windows SharePoint Services 3.0

RESOLUTION

To resolve this problem, download and install Update Rollup 1 for Microsoft Forefront Security for Exchange Server. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
936831 Description of Hotfix Rollup 1 for Microsoft Forefront Security for Exchange Server

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The following error message is logged in the Antigen Program Log.txt file:

ERROR: DsBind failed 1355

Description of fix: Antigen will now pass the domain controller name to DsBind instead of to a NULL value. This will enable Microsoft Antigen and Exchange 2007 to start correctly.

Properties

Article ID: 936541 - Last Review: November 29, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Forefront Security for Exchange Server
  • Microsoft Windows SharePoint Services 3.0, when used with:
    • Microsoft Windows Server 2003 Service Pack 2
Keywords: 
kbtshoot kbexpertiseadvanced kbfix kbprb KB936541

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