Fehlermeldung, wenn Sie, versuchen Microsoft Windows Media Player 11 installieren: "Fehler 27000", "Fehler 1304" oder "Fehler 1606"

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 936620 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, Microsoft Windows Media Player 11 zu installieren, wird möglicherweise eine der folgenden Fehlermeldungen angezeigt:
Fehlermeldung 1
Fehler 27000. Windows Media Player kann diese Installation nicht abschließen. Auf Ihrem Computer wurden keine Änderungen vorgenommen. Um Windows Media Player zu einem späteren Zeitpunkt zu installieren, führen Sie den Assistenten erneut aus.
Fehlermeldung 2
Fehler 1304. Fehler beim Schreiben in Datei c:\Dokumente und Einstellungen\All Users\documents\my Music\ <playlist> WPL. Überprüfen Sie, ob Sie auf den Ordner zugreifen können.
Fehlermeldung 3
Fehler 1606.Could Zugriff nicht Netzwerkadresse INSTALLDIR

Ursache

Dieses Problem, da Mitglieder der Gruppe Administratoren nicht die erforderlichen Berechtigungen für den Ordner "Documents and Settings\All Users\Shared Documents" auf einem NTFS-Laufwerk verfügen. Mitglieder der Gruppe Administratoren müssen den Berechtigungen Lesen und die Schreibberechtigung für diesen Ordner, um Installation von Windows Media Player 11 haben.

Lösung

Auf um dieses Problem zu beheben, gewähren der Gruppe Administratoren die Schreibberechtigung für Dokumente und Einstellungen\Alle Benutzer\Gemeinsame Ordner "Dateien". Gehen Sie hierzu folgendermaßen vor:
  1. Starten Sie den Computer über ein Administratorkonto.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie cmd ein und klicken Sie dann auf OK , um ein Eingabeaufforderungsfenster zu öffnen.
  3. Geben Sie an der Eingabeaufforderung die folgenden Befehle in dieser Reihenfolge. Drücken Sie nach jedem Befehl die [EINGABETASTE]. Wenn Sie aufgefordert, jede Änderung zu bestätigen, drücken Sie J.
    cacls.exe "% ALLUSERSPROFILE%\Documents" / g BUILTIN\Administrators:F

    Cacls.exe "% ALLUSERSPROFILE%\Documents" / g System: F

    cacls.exe "% ALLUSERSPROFILE%\Documents" / g BUILTIN\Users:R
  4. Schließen Sie das Eingabeaufforderungsfenster, und versuchen Sie dann erneut, Windows Media Player 11 zu installieren.

Eigenschaften

Artikel-ID: 936620 - Geändert am: Freitag, 18. Mai 2007 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Media Player 11
Keywords: 
kbmt kbtshoot kbprb KB936620 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 936620
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com