Komunikat o błędzie podczas próby zainstalowania programu Microsoft Windows Media Player 11: "Błąd 27000", "Błąd 1304" lub "Błąd 1606"

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 936620 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby zainstalowania programu Microsoft Windows Media Player 11, może zostać wyświetlony jeden z następujących komunikatów o błędach:
Komunikat o błędzie 1
Błąd 27000. Program Windows Media Player nie może ukończyć tej instalacji. Nie wprowadzono żadnych zmian do komputera. Aby zainstalować program Windows Media Player w późniejszym czasie, uruchom ponownie kreatora.
Komunikat o błędzie 2
Błąd 1304. Błąd zapisywania do pliku C:\documents and settings\all music\ users\documents\my<playlist>wpl. Sprawdź, czy dostęp do tego katalogu.</playlist>
Komunikat o błędzie 3
Błąd 1606.Could nie dostępu do lokalizacji sieciowej INSTALLDIR

Przyczyna

Ten problem występuje, ponieważ członków grupy Administratorzy nie mają wymagane uprawnienia dla folderu "Dokumenty i Settings\All Users\Shared Documents" na dysku NTFS. Członkowie grupy Administratorzy muszą mieć uprawnienia Odczyt i uprawnienia do zapisu dla tego folderu zainstalować program Windows Media Player 11.

Rozwiązanie

Aby rozwiązać ten problem, należy nadać grupie Administratorzy uprawnienia do zapisu dla folderu "Dokumenty i Settings\All Users\Shared Documents". Aby to zrobić, wykonaj następujące kroki:
  1. Uruchom komputer przy użyciu konta administratora.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, wpisz cmd, a następnie kliknij przycisk OK Aby otworzyć okno wiersza polecenia.
  3. W wierszu polecenia wpisz następujące polecenia w tej kolejności. Po każdym poleceniu naciśnij klawisz ENTER. Po wyświetleniu monitu o potwierdzenie każdej zmiany, naciśnij klawisz Y.
    cacls.exe "% ALLUSERSPROFILE%\Documents" /G BUILTIN\Administratorzy: f

    /G "% ALLUSERSPROFILE%\Documents" cacls.exe systemu: F

    cacls.exe "% ALLUSERSPROFILE%\Documents" /G BUILTIN\Users: r
  4. Zamknij okno wiersza polecenia, a następnie spróbuj ponownie zainstalować program Windows Media Player 11.

Właściwości

Numer ID artykułu: 936620 - Ostatnia weryfikacja: 27 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows Media Player 11
Słowa kluczowe: 
kbtshoot kbprb kbmt KB936620 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:936620

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com